• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
8

render video stuck at initializing. AGAIN

Engaged ,
Aug 31, 2023 Aug 31, 2023

Copy link to clipboard

Copied

PS 24.7.0

 

When I try to render a video, I get an "initializing video" progress which takes about 30 seconds and then gets stuck at the end (> minutes, then I quit)

 

I've had this in some other versions, seems the same bug is back again.

 

PS 2022 (23.5.5) renders the same .psd without any issues whatsoever. (When I click 'Export > Render Video' the Render Video window pops up instantly)

 

MacStudio M1 Max, OSX 12.6.8

TOPICS
macOS

Views

1.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Explorer ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

I am having the same problem. Were you able to solve it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

Do it happems with simple short videos?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

No, I used an older version of Photoshop to render the video.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

I only do "simple, short video's". <20s.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 03, 2024 Jan 03, 2024

Copy link to clipboard

Copied

That doesn't help. Deleted all 'Adobe' keychain items and restarted PS, logged in again and it's still stuck at the end of "initializing Video Esport'.

 

Photoshop 25.2.0 on OSX 12.6.8

 

PS 22.5.8 does work as expected, but it's annoying to have to run two versions of PS to get the job done.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 11, 2024 Jan 11, 2024

Copy link to clipboard

Copied

Update.

 

Still broken on PS2024 25.3.1

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

@ReneDamkot It's crazy that this has been going on for so many years with only vague work-arounds over multiple version releases. 😞

 

I only rarely export video (but have had this issue over multiple years and versions, including PS2022) and always have to search again to find the trick that worked (though I finally remembered to bookmark the page this time). Anyway, in the past, this trick, from 2020, of holding Shift while restarting PS to disable 3rd party plugins has worked for me. Today, it didn't, so I tried the Keychain Access suggestion and THEN held Shift while opening PS and it finally worked. I know you said the Keychain Access didn't work for you but have you tried the Shift trick?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 20, 2024 Jan 20, 2024

Copy link to clipboard

Copied

Thanks for the suggestion. I tried starting Photoshop without third party plugins and it still wouldn't render.

 

Anyways, if I'd have to restart photoshop every time I want to render a video, I might just as well start PS 2021 to render the video. Then I can get some work done in PS 2024 while the video is rendering time as well 🙂 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 26, 2024 Jan 26, 2024

Copy link to clipboard

Copied

Update. Still broken on PS 2024 25.4.0

 

Screenshot 2024-01-26 at 11.30.23.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Oh, believe me, I understand — it's a PITA. So, today, Render stopped working again. I saw another thing to try _somewhere_... closing Bridge. Did that, restarted PS and for whatever reason, it worked. ¯\_(ツ)_/¯ 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 01, 2024 Feb 01, 2024

Copy link to clipboard

Copied

This worked for me. I use the latest versions of Bridge and Photoshop Beta 25.5. Video renders without a hitch now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

Okay. This worked for me as well. And it seems consistent & repeatable.

 

Closed PS, closed bridge, opened .psd in PS, render worked.

Closed PS again, started Bridge, opened .psd in PS, render didn't work.

Closed Bridge (not PS), opened .psd in PS, render didn't work.

Closed PS and Bridge, opened .psd in PS, render works.

Closed  file, opened Bridge, re-opened .psd in PS, render still works.

 

At least Adobe now knows where to look for the bug. :') 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2024 Feb 08, 2024

Copy link to clipboard

Copied

Can confirm, yes this works PS 2024  V25.
Boy oh boy, what a rigmarole.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

I just updated my photoshop to 25.4.0 and still it won't render. This is rediculous. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2024 Feb 25, 2024

Copy link to clipboard

Copied

I am having the same problem. Were you able to solve it?
If you restart the pc, it initializes the render

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

If you close both PS and Bridge, then start PS, it works for me. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2024 Mar 21, 2024

Copy link to clipboard

Copied

Same issues. What an amazing idea it would be for Adobe to just add a denoise filter in Premiere. Absolutely astonishing (and infuriating) they haven't, after all this time. Anyone have any idea why it hasn't happened yet?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2024 Mar 24, 2024

Copy link to clipboard

Copied

Closed Bridge and problem solved. 25.6.0 2024

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

@ReneDamkot I reported it again to the Bridge team.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2024 Jul 02, 2024

Copy link to clipboard

Copied

LATEST

Holy cow! Holding the shift key while opening PS was the trick! Thanks for that tip.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines