Save As adds "Edit" to filename

Community Beginner ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

How do I stop photoshop from adding "Edit" to the end of filenames when saving as? This never used to happen in previous versions and is adding an extra step for me.

TOPICS
macOS

Views

524

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 20, 2021 Jul 20, 2021
I stand corrected. I finally found the setting and it's in LR. In Preferences under External Editing at the very bottom there's a setting "Edit Externally File Naming" and you can choose what LR adds to the filename when opened in an external editor.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Can you describe the steps that you are using to save?

 

If it were "copy" that was being appended, then I would say you could change it in the Preferences:

Save your files in Photoshop

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Shift+Command+S which is the shortcut for Save As. Gives me the doalog box to save and choose where to save. At the top in the name field it adds "edit" after my filename and before the extension.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

This happens if you open a RAW file from Lightroom and save, it doesn't prompt for a name. Use SAVE AS and not Save. You might also play with the new Save settings, which were added in response to all the whining about changes to how Save works now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Thanks but if you read my post I said I'm using SAVE AS and not SAVE. SAVE AS gives me the dialog box where I can choose where to save the file and at the top in the name field it adds "edit" after my filename and before the extension, and SAVE just saves it directly to the folder it originated from and also has "edit" attached to it. 

 

Where are the new save settings located?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Lumigraphics is still right. It's not added by Photoshop; it's added by Lightroom. It's to separate your rendered RGB file from the original raw file.

 

Lightroom will always do this if you keep the same file name. It doesn't if you save under a new name.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Lumigraphics is not right because LR never did this in the past and I've been using it since it came out. This only started to happen on the recent update of Photoshop and I'm looking to see if there's a setting to turn it off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

I stand corrected.

 

I finally found the setting and it's in LR. In Preferences under External Editing at the very bottom there's a setting "Edit Externally File Naming" and you can choose what LR adds to the filename when opened in an external editor.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 22, 2022 Jan 22, 2022

Copy link to clipboard

Copied

Thank you, yes, this worked, as counter intuitive as it might seem. The answer is in LR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

Thanks for your question Garetit, and for finding the answer! This has been driving me crazy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

LATEST

Thank you, I haved the same problem and yes is LR....

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines