• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Screen turns red when typing words.

New Here ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

I am not sure what botton I pressed wrong but whenever I try to type with text box the whole screen turns red and when finish typing the text doesn't actually show on the image. All I want is to put words on the image.

TOPICS
Windows

Views

206

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 14, 2022 Dec 14, 2022

Another possibility, if you have right tool selected (Horizontal Type Tool) is that you turned Quick Mask mode. In that case you will also see red overlay on your screen. However, after typing your text you should see it with marching ants around text.

Likes

Translate

Translate
Community Expert ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

I assume that's ONLY happening in Photoshop? If so, please go to Edit>Preferences>Performance and turn off use GPU.


Adobe Community Expert / Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

Hi there, 

Thanks for reaching out.

Which version of Photoshop and Windows are you using? Can you please share a video of what you see? Have you tried any troubleshooting steps? 

You can try to reset the preferences of Photoshop using the steps mentioned here: https://helpx.adobe.com/photoshop/using/preferences.html#reset_preferences.

Please back up your settings prior to resetting the preferences.

You can check https://helpx.adobe.com/photoshop/using/preferences.html#BackupPhotoshoppreferences.

 

Let us know how it goes.

Thanks! 

Ranjisha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

Most likely you inadvertently selected one of the Type Mask Tools, which leaves a selection after typing instead of the actual text.

 

Left click and hold the T in the Tools Panel and select the Horizontal Type Tool to see actual text when typing.

 

Untitled.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

Another possibility, if you have right tool selected (Horizontal Type Tool) is that you turned Quick Mask mode. In that case you will also see red overlay on your screen. However, after typing your text you should see it with marching ants around text.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

Hi, the Quick Mask tool is activated by the "Q" key.

Maybe @Atom27579044tusp  started typing before switching tools?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2023 Jan 05, 2023

Copy link to clipboard

Copied

yes that is exactly what happened, the screen turns red and then marching ants around ants, how am I able to turn it off and simply type without marching ants?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
4 hours ago 4 hours ago

Copy link to clipboard

Copied

LATEST

Hi there, thanks for reaching out. Did you try the suggestions shared by our Community Expert and others?

Which version of the application are you using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

Is your GPU software properly updated?
I had something similar while using an external monitor. It fixed itself once I updated everything again

[Message from moderator: Do not add URLs/websites to your signature or your account will be banned]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines