scrolling duplicating layer, sort of

New Here ,
Mar 22, 2022 Mar 22, 2022

Copy link to clipboard

Copied

Help!  I have used Photoshop 6 for quite a while.  Using CC now - or trying.  I don't even think about what I am doing half of the time, the keystrokes just happen because I am used to it.

I tried scrolling (to zoom in to the image) and it workds just fine.  I can also use CTRL+.  When I scroll out, or CTRL- it keeps each size I scroll through almost as another window 0 giving this weird infinity window effect.  It kind of looks like it is duplicating the layer, but it isn't, thankfully.  It is very annoying, though!  I reset the tools in case I did something stupid with a keystroke on accident, but that did not fix it.  I have also made sure I am up to date.  Any ideas?  Screen shot attached.  

TOPICS
Windows

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. We are here to help.

 

Could you please share the specific version of Photoshop from Help > About Photoshop?

Please follow the steps to troubleshoot this further.

  • Go to Edit > Preferences > Performance > Uncheck 'Use Graphics Processor'
  • Restart Photoshop & check if the issue repeats.

 

We hope to hear from you soon,

Thanks!

Sameer K

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

LATEST

Hello, this sounds like a GPU issue, as Sameers suggested, try to disable the GPU acceleration, then restart.

You can also make sure, that you have the latest GPU drivers. And that the GPU is powerful enough Help/GPU compatibility.

Another venue to explore is Preferences/Technology Preview./Disable Native Canvas. then restart.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines