Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Select and Mask tools not working in Photoshop CC 2020 21.2.0 on macOS

Community Beginner ,
Jul 15, 2020 Jul 15, 2020

Copy link to clipboard

Copied

I'm trying to use the Select and Mask tool to use the Refine Edge tool. However, when I try to use any of the selection tools in the Select and Mask workspace, nothing appears to be selected. This happens regardless of the View Mode. Attached is a screenshot where I selected part of the image before entering Select and Mask.

 

I'm using Photoshop CC 2020 21.2.0 on macOS Catalina. Any ideas what I'm doing wrong?

 

Thanks!

TOPICS
Mac, Problem or error

Views

11.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 17, 2020 Jul 17, 2020
(I think) I fixed it by going into Preferences and resetting all preferences. After I did that I was able to start selecting in the Select and Mask task space again.

Likes

Translate

Translate
New Here ,
Jul 15, 2020 Jul 15, 2020

Copy link to clipboard

Copied

not sure if this will help but try it. hold shift on your keyboard and then from the top "select" then click "select and mask"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2020 Jul 15, 2020

Copy link to clipboard

Copied

Appreciate the suggestion! I did manage to get a popup window to appear but it doesn't look like it's actually selecting anything either 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

This worked thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

(I think) I fixed it by going into Preferences and resetting all preferences. After I did that I was able to start selecting in the Select and Mask task space again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

I have been having the same issue for several months now! I reset all preferences and it's still not working. It's such a useful feature... smoothing out the selections manually is super time consuming and frustrating. If anyone has any suggestions, please drop them here! 😞 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

This hasn't worked for me so i had to revert to the previous version. Now is this a bug? Did anyone at adobe respond? This is fundametal to my workflow. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

select and mask is broken (again) on windows too.

i am sick to death working with adobe software.... really.

how you are supposed to work when they sell you tools that breaky every few days.....

 

i remember 15 years ago PS was on of the most stable apps i used... long gone are these days.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2021 May 30, 2021

Copy link to clipboard

Copied

Thought I was losing my mind, but looks like PS has a long history of this tool only-kinda-sorta working.  C'mon, Adobe...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

LATEST

Adobe Sucks. They'll probably notice this statement even though my own bug report has been ignored for months
https://community.adobe.com/t5/photoshop-ecosystem/photoshop-22-1-0-select-and-mask-bug-win-10-x64/m...
It's still broken despite numerous updates. It used to work. They still collect monthly fees even though my product doesn't work correctly. 


This should piss off everyone: "Adobe achieved record annual revenue of $12.87 billion in fiscal year 2020, representing 15 percent year-over-year growth"
When do we get a product and support commensurate with record profits? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Ive got about 20 bio shots sitting here that I need to refine quickly.....thought I was going nuts with Select and Mask. Not just me then. Tried all the resetting etc no dice. Surely this is a fundamental part of the software ???

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Is this resolved and reported to Adobe?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

Yes but confirmed on other threads

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

Bug

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

I am also experiencing this issue today.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

The lastest update 22.4.2 has resolved the issue for me. Hope you guys have the same results.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Yes - the update made it work for me as well!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

the 22.4.2 update broke it for me.  Now when the select and mask button is pressed the panel flashes on briefly, then disappears.  None of the workarounds mentioned here are helping.  (imac retina 5k 27inch late 2015 mojave)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

same problem for me! using shift plus the menu did open it up for me. I hope this hack continues to work till Adobe fixes this bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

yeah, that update fixed it for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

It broke it for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Latest Update has fixed it for me as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines