Selection tool doesn't work the same; how do I fix it?

New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

I'm used to being able to use the selection tool to cut from images, but it won't let me like it used. It keeps telling "No pixels have been selected." Also, when I try to select something with the rectangular selection tool, it rounds the corners. I'm thinking I must have accidentally changed a setting or preference. How do I get my selection tool to work like I'm used to?

TOPICS
Windows

Views

21

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

Hi. Looks like you either are using a VERY feathered selection, or are making a selection on a blank layer. When you have your selection tool, please look at the control bar, and be sure that the feather is set to 0px. If you're still getting the error, please make sure you're focused on a layer with contents, not a blank layer (Layer Panel).


S_Gans
Adobe Community Professional / Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

LATEST

That worked, S. Gans. Thanks, so much.  Mark

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines