• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Selection tool not working correctly

Community Beginner ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Photoshop version 23.0.0 and windows 10.

Selection tool just makes random selection. Simple click makes also random selection dragging the click jumsp between random selections.

Video attached

TOPICS
Windows

Views

4.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 01, 2021 Nov 01, 2021

Hi. Please try Reseting the selection tool: Select the Selection tool, right-click (Win) / Control-click (Mac) on the Tool Presets icon (in the Options panel) and select Reset Tool from the menu.

 

Screen Shot 2021-11-01 at 1.10.22 PM.png

 

 

Votes

Translate

Translate
Community Expert ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Hi. Please try Reseting the selection tool: Select the Selection tool, right-click (Win) / Control-click (Mac) on the Tool Presets icon (in the Options panel) and select Reset Tool from the menu.

 

Screen Shot 2021-11-01 at 1.10.22 PM.png

 

 

Marlon Ceballos.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2023 Jan 21, 2023

Copy link to clipboard

Copied

LATEST

Maybe try resetting the tools that are working on this software.  I've used it for 20 years and have had more issues in the last few months like this than I can ever remember.

For instance, I have had to restart Photoshop over 20 times because something as simple as (CTRL-T) will generate the bounding box but you cannot click and drag, or anything.  The resolution?  Completely shut down the software and close all open projects - then restart - and voila!  Fixed.

Seriously.  You're getting lazy.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines