Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Shortcut Shift Ctrl J

New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

I am using the current version of PS and Windows 10.  When I try to use the shortcut Shift Ctrl J I get a message "Instant GIF off"  If I use the menu to accomplish the Layer via cut it works perfectly.  The correct shortcut command is in the Preset.  What can I do to get this shortcut to work the way it should and get rid of the GIF message?

TOPICS
Windows

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Have you tried resetting your preferences? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Yes I did. I also uninstalled and reinstalled PS but having same problem. Thanks for your response

Sent with [ProtonMail](https://protonmail.com/) Secure Email.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

LATEST

I don't know how to edit original post.  I reset preferences with no change.  I uninstalled and reinstalled PS but still having the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines