Slice tool from guide layouts not making seamless panorama

Community Beginner ,
Dec 22, 2019 Dec 22, 2019

Copy link to clipboard

Copied

I am trying to make a seamless panorama instagram post. I've sliced the image from guide layouts but every time I put the image together or post them to instagram the image is not seamless. there's a faint line in between each image. I'm guessing it could be the guide layout I made, maybe there is a way to make the lines in guide layout thinner? 

Views

150

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 22, 2019 Dec 22, 2019

Copy link to clipboard

Copied

Can you post screenshot of problem so we can better understand what is going on?
You can not make guides thinner or thicker that is possibe only with path outline. You can only change color of guides.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 22, 2019 Dec 22, 2019

Copy link to clipboard

Copied

i can't post a photo because i'd have to move the photo and screenshot it at the same time on my phone. the images are just a little off, not a seamless transition between one to the other. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

LATEST

Hey Bojan!
 I know this is an older discussion, but I've been trying to find the solution to (OP) Keetis' issue as well!

 

I work in Digital Marketing and Social Media and use Seemless Carousel-type artboards in PS 1x/week at least.

 

I've only run into this issue 3-4 times over the last ~10 years, and I even figured out how to solve for it once, but since it's always the last step in the process, I'm usually under the gun to get these out asap, and can't recall what I had to do.  

 

Same process here:

  1.  Create
  2.  Guides
  3.  Slices from Guides
  4.  Export for Web (Legacy)
  5.  Select Slices (export as OG png ~90% of the time, optimized png ~10% of the time)
  6.  Share to device or post native from desktop
  7.  While in the "Posting" process on IG/FB/etc, it's then that I'll see the "bleed/lines/fade" at the slice intersections, essentially ruining the seamless experience.

 

Please see the screenshots below for the most recent example that happened to me this past Friday, 07/08/2022:

 

* In order to get this content out in time, I had to compensate by:

  • Taking the image from slide 2
  • dragging the left edge of that image, and take it from the slice intersection (1080px from left) to much further into slide 1 so the image wasn't dangling out there too far, but just enough to say "swipe this way"

 

  • I've restarted my computer,
  • saved/re-opened the file,
  • tried new guides and slices,
  • have made sure all slices are the right dimensions,
  • made sure that the clipping shape layer is the right size, right place, etc,
  • moved the artboard, deleted the other artbords

 

Again, this doesn't happen all the time, but when it does, I can't seem to pin-point the issue ¯\_(ツ)_/¯ 

 

Thanks for any help or insights you can provide!

Sincerely,

 jp

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines