• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Smart Portrait Neural Filter has stopped working.

Contributor ,
Feb 22, 2023 Feb 22, 2023

Copy link to clipboard

Copied

Hi all,

As the title says, smart portrait neural filter has stopped working. After a few seconds I get the message "We've temporarily disabled this filter because of an error." It was working early January but it is not now. Other filters work correctly.

Since then I have downgraded Bridge to V12 so I can use the new window function. I have upgraded PS to V24.2.

I have tried resetting the preferences file, removing and re-installing the smart filters, and disabling the GPU. None of that fixed the problem. 

I am running the latest version of Win 10 and have 32Gb of RAM.

 

UPDATE: It has started working without me doing anything. Must have been an issue with Adobe's servers.

Regards,

Steve

 

TOPICS
Windows

Views

639

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , Mar 05, 2023 Mar 05, 2023

UPDATE: It has started working without me doing anything. Must have been an issue with Adobe's servers.

Regards,

Steve

 

Votes

Translate

Translate
Adobe Employee ,
Feb 23, 2023 Feb 23, 2023

Copy link to clipboard

Copied

Hi @OzPhotoMan ,

 

Thanks for reaching out. 

Could you please share the system info of Photoshop from Help > System info > Copy & paste into a doc and share it with us?

Can you check whether the graphics processor is enabled from the preferences? Also, check its compatibility: https://helpx.adobe.com/photoshop/kb/photoshop-cc-gpu-card-faq.html.

 Look at the following troubleshooting article and check the known issues and workarounds related to neural filters: https://helpx.adobe.com/photoshop/using/neural-filters-feedback.html. 

Check out this discussion on our community: 

https://community.adobe.com/t5/photoshop-ecosystem-bugs/p-neural-filters-not-working-quot-we-ve-temp...

 

 

Let us know how it goes,

 

Ranjisha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 05, 2023 Mar 05, 2023

Copy link to clipboard

Copied

UPDATE: It has started working without me doing anything. Must have been an issue with Adobe's servers.

Regards,

Steve

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

LATEST

Glad to know that it's working fine. Thanks for informing. Feel free to reach out whenever needed. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines