Smart Sharpen malfunctioning, weird horizontal bars

Community Beginner ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

When I try to use the Smart Sharpen filter, some weird horizontal coloured bars appear on the screen. It covers the whole image, I can only use the legacy option.

Does someone else have this problem and know how to fix it, or how to go about it?

I attach a screenshot.

Screenshot 2022-07-14 at 15.01.39.png

TOPICS
macOS

Views

28

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 14, 2022 Jul 14, 2022

Hi @YenebaSG sorry to hear this.  Go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Does the problem still occur? 

 

You could also try:

Go to Preferences > Performance... and uncheck Multithreaded Compositing - and restart Photoshop. Does the problem persist? 

 

Go to Preferences > Performance... click Advanced Settings... and uncheck "GPU Compositing" - then restart Photoshop. Does the problem still occur? 

 

Thank you,

Likes

Translate

Translate
Adobe Employee ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Hi @YenebaSG sorry to hear this.  Go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Does the problem still occur? 

 

You could also try:

Go to Preferences > Performance... and uncheck Multithreaded Compositing - and restart Photoshop. Does the problem persist? 

 

Go to Preferences > Performance... click Advanced Settings... and uncheck "GPU Compositing" - then restart Photoshop. Does the problem still occur? 

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

@CoryShubert 

 

Thank you for your quick reply.

I tried all, and the one that worked for me was the last.

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 21, 2022 Jul 21, 2022

Copy link to clipboard

Copied

LATEST

I was having the same problem and the last one also worked for me too. I am on a Late 2013 iMac, so I had to uncheck "Use OpenCL" under Preferences > Performance > Advanced Settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines