• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Smooth text make PS scale lagging?

New Here ,
Nov 07, 2022 Nov 07, 2022

Copy link to clipboard

Copied

Hi guys. I have a problem. I usually add text on sharp mode and when I scale, it's fine. Now I try it on smooth mode, when I scale the text, it's start lagging. Does anyone have the same problem like me and know how to solve this problem?

 

My GPU is NVIDIA GTX 1650, RAM 32GB, core intel i5 12400F. The file I try on is 1280px x 15000px, 300ppi.

 

Thank you.

TOPICS
Windows

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 07, 2022 Nov 07, 2022

Copy link to clipboard

Copied

Welcome to the Photoshop community. I'll need more info to help you with this.

 

Could you please share the system info of Photoshop from Help > System info > Copy & paste into a text document > upload to Creative Cloud files (https://assets.adobe.com/files) and share with us?

 

Try these steps:

Go to Window > Info & monitor this panel while you use the tool & check the GPU mode here while you use the text. Ideally, it should be D3D12.

 

  • Go to Preferences > Performance > uncheck the  'Use Graphics Processor.'
  • Restart Photoshop.

 

The GPU mode should change to CPU now. If disabling the GPU helped, try the steps in this article: https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html

 

Let me know if this helps,

Thanks!

Sameer K

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2022 Nov 07, 2022

Copy link to clipboard

Copied

Hi Mr. Sameer K,

Thank you for replying. Here the link for my System info: https://shared-assets.adobe.com/link/04591787-ae00-42bb-5b18-170d8729b8b9

First, I ady uncheck "Graphics Processor" like you said and it didn't help. Still lagging.

Second, I don't know how to check GPU mode and D3D12 thing. sr.

Third, I try the GPU troubleshoot you gave me, I update studio NVIDIA and it's not help

I use PS ver 24.0. The PSD file I work on just a blank file 1280px x 15000px, 300ppi

 

Thank you.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 07, 2022 Nov 07, 2022

Copy link to clipboard

Copied

"Second, I don't know how to check GPU mode and D3D12 thing. sr."

 

You must check GPU Mode from Info panel menu options (Panel Options), please see screenshot below.

gpu mode from info panel.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2022 Nov 07, 2022

Copy link to clipboard

Copied

Thank you sir,

I ady check and it's ady D3D12

Screenshot 2022-11-08 140518.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

Thanks for sharing the system info. The GPU drivers on your machine are 8 months old; begin with updating the GPU drivers from Nvidia's GeForce Experience.

 

If you still face issues, go to Edit > Preferences > Technology Previews > Old GPU Mode (pre-2016) & restart Photoshop.

Let me know how it goes. Thanks!

Sameer K.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

LATEST

Hi sir,

I ady update NVIDIA through GeForce Experience. See the picture below.

Ned257826540pxl_0-1667959818834.png

I did turn on Old GPU mode like you said and not just smooth mode lagging. Everything I do seem to lag a bit.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines