• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Spacebar doesn't activate the pan (hand) tool in PS CC2019?

Explorer ,
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

Using PS CC 2019 on MAC Mojave and cannot get the hand tool to activate via the spacebar. I have to use 'H' instead, which does not have the same functionality. Spacebar induces hand/pan tool in Lightroom, no problem, but nada in PS. What could be the issue? I've tried to activate the hand tool with and without having Chrome running, but no luck. Any pointers to a solution appreciated!

Message was edited by: Roger Williamson

Views

2.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Aug 05, 2019 Aug 05, 2019

Hi Roger,

Sorry that spacebar is not activating the Pan tool in Photoshop. Let us help make this right,

Could you please restore Photoshop app preferences to default and let us know if the issue still persists?

Please refer this article for instructions on how to restore Photoshop preferences:

https://helpx.adobe.com/photoshop/using/preferences.html#AdjustpreferencesinPhotoshop

Thanks,

Akash

Likes

Translate

Translate
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

Hi Roger,

Sorry that spacebar is not activating the Pan tool in Photoshop. Let us help make this right,

Could you please restore Photoshop app preferences to default and let us know if the issue still persists?

Please refer this article for instructions on how to restore Photoshop preferences:

https://helpx.adobe.com/photoshop/using/preferences.html#AdjustpreferencesinPhotoshop

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

I found the solution Akash. Webroot was the cause. I unchecked the 'disable secure keyboard entry' mode, now all working. Thanks for responding so quickly. Appreciated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

Thanks for the update. Glad to know things are working fine now.

~Akashs\

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

I'm having the same problem as the OP; but I don't seem to have webroot installed (Mac OS); nor do I have an option to select/deselect such as another poster who mentioned mouse options as a potential source of the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

LATEST

This worked for me, thank you Periclix, and Akash!  Webroot was the cause. I too unchecked the secure keyboard setting, and now the Hand toggles with spacebar.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 04, 2019 Dec 04, 2019

Copy link to clipboard

Copied

I had the same issue on my Windows 10 laptop. I de-selected Hide pointer while typing under Mouse Properties and panning started to work again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines