Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Stop Canvas Rotation when using Wacom Intuos 5 Tablet

Community Beginner ,
May 13, 2018 May 13, 2018

Copy link to clipboard

Copied

I am still getting used to using my Wacom Tablet with PhotoShop. The BIGGEST annoyance is when the canvas rotates when every I rest my hand on the tablet while using the stylus. It usually happens while I am using a brush or clone stamp. It drives me INSANE that I cannot simply lock the rotation. Any assistance would be greatly appreciated. I am not touching any keys, it is happening when I apply pressure with my writing hand.

Views

3.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 13, 2018 May 13, 2018
HiOn the Intuos Pro I just disable touch input in the tablet propertiesDave

Likes

Translate

Translate
Adobe Community Professional ,
May 13, 2018 May 13, 2018

Copy link to clipboard

Copied

Hi

On the Intuos Pro I just disable touch input in the tablet properties

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 13, 2018 May 13, 2018

Copy link to clipboard

Copied

Thanks Dave, I'll try that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

LATEST

I'm trying that, too. Thanks so much for this, and the screen shot!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

I'm having the same problem  I have the Wacom Intuos Pro; however my tablet properties do NOT have the checkbox for Enable Touch Input.  I don't know how to stop my canvas from rotating intermittently when I'm using the pen tool.

Jeanf_0-1602613433440.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

Jeanf

 

I have the same issue with the canvas rotation while using the pen tool. This has driven me insane. I waste so much time. I have searched online for an answer. I also do not have the checkbox for Enable Touch Input. I have the Wacom Intuos Pro as well. Has anyone found a solution to this yet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

What Wacom driver are you using ?

This is 6.3.42-2

davescm_0-1615073933138.png

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

Currently I have 6.3.42-1. The most current driver for a Mac OS is the one I am using. For a Windows OS is 6.3.42-2. The screen shot that Jeanf posted above is what my screen shows currently as well. Perhaps an updated driver is needed for Mac computers. Is there anything else you can recommend that can be done to fix this? Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

Sorry I can't - I think you will need to contact Wacom and ask for the same checkbox on the Mac

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

I have an Intuos Pro as well, for me what works is to go to : 

 

Touch Settings / Standard gestures / Rotate

If i tick out the rotate gesture, then it stops rotating when my arm is moving on the tablet. 

 

Hope this helps. 

Screenshot 2021-09-07 at 12.37.01.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

Go to Photoshop -> Preferences -> Tools --> Remove the tick at "Enable gesture"

It works for me

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines