Strange behavior using move tool

New Here ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

Hello...

   So I have no idea what's going on, if this is a technical issue or maybe some keyboard shortcut that I inadvertently activated.  I am having issues moving and selecting shapes.  I will be able to select a shape but won't be able to move it, it behaves as if the layer is locked, but it's not.  I can press command to temporarily turn off auto-select, I can then move the shape, however I am unable to auto-select on the shape to select it. I can select anything else,  just not shapes, even if I rasterize them.  I have gone through all the forums related to this subject, have tried all the different solutions I found.  I have tried resetting my workspace, and restarting both photoshop and my computer several times and every possible key combination I could while clicking on the shape, but nothing works to select a shape by clicking on it.  I don't understand why I'm unable to move a shape without turning off auto-select first and why I can click on anything but a shape to select it.   Please help!!

 

Using 23.3.1 on a Macbook

TOPICS
macOS

Views

320

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 10, 2022 May 10, 2022
Your screen video  looks normal to me You have Autoselect checked and are clicking inside shapes which have a stroke but no fill. That tries to select the next solid layer which is in this case the bottom layer in the layer stack. Being a background layer, that bottom layer is locked so can't be moved. Dave

Likes

Translate

Translate
Adobe Community Professional ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

Your screen video  looks normal to me

You have Autoselect checked and are clicking inside shapes which have a stroke but no fill. That tries to select the next solid layer which is in this case the bottom layer in the layer stack. Being a background layer, that bottom layer is locked so can't be moved.

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

I actually realized the fill was removed just after posting this...however...why do I suddenly have to turn off auto-select in order to move the shapes?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

nevermind...it's because there is no fill.....doh!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

LATEST

You've got it 🙂

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines