• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Text Defaulting to Italic

Community Beginner ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

All of my text is showing up as italic. I have read through other examples of this, and have tried the various solutions, but nothing resolves the issue. The font is set to regular, and I do not have the faux-italic override clicked either. I also tried resetting Photoshop and resetting the text tool. Still no luck. Screen Shot 2023-08-02 at 10.46.06 AM.png

TOPICS
macOS

Views

4.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 02, 2023 Aug 02, 2023

Hi @Serena King 

 

Select your text with the Type tool and open the Character panel from the Window menu. In the icons at the bottom, click the "I" to turn off Faux Italic.

 

These icons are not in the options bar, Properties panel, or Contextual Task Bar.

 

Jane

 

 

Votes

Translate

Translate
Adobe
Community Expert ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

Hi @Serena King 

 

Select your text with the Type tool and open the Character panel from the Window menu. In the icons at the bottom, click the "I" to turn off Faux Italic.

 

These icons are not in the options bar, Properties panel, or Contextual Task Bar.

 

Jane

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

You're welcome, @Serena King , happy to help! 😊

 

Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

Perfect! Thank you! I thought I was going crazy thinking that my fonts definitely looked italicized but I couldn't find the option

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

LATEST

You're welcome @Zachary32914836thov , thanks for letting us know!

Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2023 Aug 07, 2023

Copy link to clipboard

Copied

Same Problem! Text is coming out all italic...and the Faux Bold and Faux Italics isn't even showing in my Character menu?! See attatched. Anyone?
Photoshop is up to date (2023) and runing MacOs Ventura 13.4

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2023 Aug 07, 2023

Copy link to clipboard

Copied

NVM...Found it in yes...that specific character spot.Why not available in the type properties is beyond me.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

@Scott25985293lxlg 

 

Yes, as stated earlier in this thread, the faux (fake) italic and bold are only in the Character panel, not in options bar, Properties panel, or Contextual Task Bar. In my personal opinion, they shouldn't exist at all.

 

Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines