• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Text not showing up in psd file after transfer between Mac and PC

New Here ,
May 16, 2024 May 16, 2024

Copy link to clipboard

Copied

Hi there,

 

I've been sent a psd file that was originally created on a Mac. The file contains a plain black background template, and then a dozen or so text layers, each in their own folder, with white text on them. (It's a series of film credits.)

 

The issue is that I cannot see the text. I can select the layer, and in theory change the font, colour, etc. of the text, but all that appears on my screen is the black background. At first I thought this was because the original creator of the file used Helvetica, which seems to not exist on PC. But even after changing the font, the text won't appear. I've also confirmed the text layer is in front. 

 

Is this a Mac to PC issue of some kind? Or am I missing some obvious setting that would make the text visible?

 

Apologies if this is basic, I'm relatively new to Photoshop.

 

Thanks in advance for any help.

 

 

TOPICS
macOS , Windows

Views

39

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
May 16, 2024 May 16, 2024

Copy link to clipboard

Copied

LATEST

We can't see what is happening from your screen shot because the layers panel has a scroll bar that tells us there are more layers further up the stack that might be hiding things.  Try Opt clicking the Eye icon of any of the type layers, which will turn all other layers off revealing just that type layer.

 

Check the layer's

Opacity?

Blend mode?  If not set to normal, do so.

Does it have a layer mask, and if so Shift click the mask to turn it off.

Is the layer in a group, and is that group turned on?

Is it clipped to another layer?  (it will show as indented in the layers panel

 

If still stuck, undock the layers panel and drag it out and increase the panel size so we can see all of the layers.

Select a type layer, and show us a full res screen shot of your entire workspace.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines