• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Transparent backgrounds not showing checkerboxes

Explorer ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

There is a bug where the checkerboxes indicating a transparent background on artboards suddenly is replaced by a gray background. Restarting Photoshop temporarily fixes this issue for me.

 

I noticed that the border of the Artboard also becomes gray instead of the normal blue.

 

Before the bug occurs

Screenshot 2024-03-01 122912.png

After the bug occurs. Absolutely identical file, no changes made to file or preferences.

Screenshot 2024-03-01 122615.png

 

Is there a know cause for this issue that can be avoided?
Thanks a lot.

 

  

TOPICS
Windows

Views

160

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

@ArctisStudio not noticing the issue here with Photoshop version 25.5 on Windows 10, what are exact steps you taking to reproduce the issue, have you tried manually resetting your Photoshop preferences
https://helpx.adobe.com/ie/photoshop/using/preferences.html#Manually
Remember to backup your settings before doing the preference reset
https://helpx.adobe.com/ie/photoshop/using/preset-migration.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

Hi @Ged_Traynor 
Thanks for your answer. Unfortnulately I was never able to pinpoint what triggered this to happen. It seemed very random.
I manually reset my Photoshop preferences as you suggested. So far it seems to have solved the issue. Time will tell. I'll mark your answer as correct if the bug doesn't resurface for a while.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

If you have the issue again, I'd be curious if changing the artboard background from transparent to white and then back to transparent again fixed things. I wonder if this is GPU/Native Canvas related.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

Before resetting Photoshop's preferences I tried that. Sadly it made no difference.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

@Ged_TraynorResetting preferences seems to have worked. Haven't had an issue since then. Cheers

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

LATEST

@ArctisStudio glad you got it sorted 👍

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines