• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Trying to align series of layers. Auto align greyed out. All layers selected

New Here ,
Feb 16, 2013 Feb 16, 2013

Copy link to clipboard

Copied

The auto align button is greyed out. I've seen a lot of answers on this but they are not applicable.  I have all the layers selected.  They are all at 100% opacity. 

Views

44.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 16, 2013 Feb 16, 2013

Copy link to clipboard

Copied

Hi,

What version of photoshop and operating system are you using?

Could you post a screenshot of photoshop including the layers panel?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2013 Feb 16, 2013

Copy link to clipboard

Copied

Hi, thank you for answering.  I'm trying right now to figure out how to take a screenshot.  I've done it before on other things but can't figure out how to do it for the photoshop page.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2013 Feb 16, 2013

Copy link to clipboard

Copied

Oh by the way this is for photoshop CS6, the cloud.   I'm using a MAC OSX, version 10.7.5,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2013 Feb 16, 2013

Copy link to clipboard

Copied

Screen Shot 2013-02-16 at 5.35.25 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 16, 2013 Feb 16, 2013

Copy link to clipboard

Copied

It looks like the auto align layers button is greyed out because some of your layers are smart objects.

You should rasterize the smart object layers and then auto align should work.

Select the smart object layers in the layers panel, right click on one of the layers and choose Rasterize Layers.

Untitled-1.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2013 Feb 16, 2013

Copy link to clipboard

Copied

Screen Shot 2013-02-16 at 6.36.57 PM.png

Thank you!  That did allow the align button to show.  I tried to align but it won't let me as you can see from the note.  I used cylindrical.  I am overlapping more than 40%.  So I don't know why it is not letting me align.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2013 Feb 16, 2013

Copy link to clipboard

Copied

My mistake.  Forgot to rasterize all the layers.  I just did and it worked.  Thank you so much again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2017 Jun 25, 2017

Copy link to clipboard

Copied

Wow. Rasterizing the layers solved the problem. Thank you so much.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 16, 2013 Feb 16, 2013

Copy link to clipboard

Copied

See if this helps on taking screenshots:

http://forums.adobe.com/thread/963429?tstart=0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

You an easy solution that would look better would to be just to retake the photo with the PANARAMA MODE selected on a person's cell phone.

Then the images are also stitched together a little better.  Plus you will have an image that you do not have to play with to align.  Getting rid of all those seams would make a better image.

Some cameras also have PANARAMA MODE as well.

Just another option.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

I have the same issue, even the choose Rasterize Layers. option is greyed out, whats wrong?

I have most upto-date version of lightroom + photoshop (monthly subscription , auto update)

raster.pngraster2.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

Hi

It looks like you have opened the image layers from Lightroom.

There is an issue in the current version.

Close both apps. Open Photoshop and leave it open. Now open Lightroom. You should now be able to take your images from Lightroom to Photoshop and the menus should work.

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

you are exactly right Dave, and yes your steps fixed my problem.

And I think you are a genius davescm

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

Haha - my family would put you right on that one . I'm glad you got it sorted.

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2022 Dec 12, 2022

Copy link to clipboard

Copied

LATEST

Also after Rasterizing the Smart Object make sure you have "Align To: Canvas" selected in Properties. 

Screen Shot 2022-12-12 at 10.09.08 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines