• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Type tool auto-selects the font

Community Beginner ,
Apr 30, 2023 Apr 30, 2023

Copy link to clipboard

Copied

When creating a new file and choosing the Type tool, the font is auto-selected (Myriad Pro) and trying to change the font temporarily shows the new font but when starting to type it reverts to Myriad Pro!

TOPICS
Windows

Views

814

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 01, 2023 May 01, 2023

@richarde95564158 

 

This is a known issue and the engineers have said the fix will be in the next build. In the interim, go to Preferences > Type > Enable "Fill new type layers with placeholder text". The placeholder text will be selected, so just start typing it replace it.

 

Jane

 

Votes

Translate

Translate
Community Expert ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

Could you please post screenshots with the pertinent Panels (Toolbar, Layers, Character, Options Bar, …) visible? 

Have you tried changing the font setting with no image open? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

LATEST

Changing the font when the cursor is in the document also works, thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

@richarde95564158 

 

This is a known issue and the engineers have said the fix will be in the next build. In the interim, go to Preferences > Type > Enable "Fill new type layers with placeholder text". The placeholder text will be selected, so just start typing it replace it.

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

Thank you. This works, just need to delete the placeholder text that
appears.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

@richarde95564158 

 

You're welcome, Richard.

 

You don't need to press Delete — the dummy text is selected as long as you don't click an insertion point to deselect it. Just start typing and you will replace the selected text.

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines