• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Ugee Dual Monitor Issue

New Here ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

Hello!

So I recently updated my computer and now my tablet has been acting differently, and I don't know what to do in order to change it back to how it was before.

Before the update, my tablet's pen would only function on my one primary monitor (I always have two going, the other for photo references). It worked perfectly, the pen was perfectly calibrated, everything worked smoothly and I had no issues.

Now after the update, the pen functions with both monitors, and when I try to draw with Photoshop on my primary monitor, it feels off - like the pen isn't calibrated correctly and it's just not working the way it used to. It's like the tablet/pen has a wider scope than it did before so the pen is compensating for that size by acting "off-center", if that makes any sense.

I've tried messing around with the tablet settings and the "scope" options, and I've tried changing the Pen Area to half the size, but nothing I've tried works.

I hope what I'm saying makes sense! I just want my pen to focus on my primary monitor, not both, because otherwise it isn't on-point and accurate.

Please let me know your suggestions! Should I reinstall the Ugee driver or is there some setting I should change with my computer? Or as a totally last resort, do I need to just order a whole new tablet?

My computer is an Acer Aspire TC-710, 64-bit, Windows 10, I have a NVIDIA graphics card if that matters, and I can't see what model my Ugee tablet is because it's worn off, but I'm pretty sure it's the M1000L. I'm using Photoshop CS6.

Thanks in advance for your suggestions!

Views

8.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
New Here ,
Jan 12, 2018 Jan 12, 2018

Copy link to clipboard

Copied

I had the same exact problem.

1) Go to your window settings.

2) Go to system settings.

3) Scroll until you see "multiple displays"

4) Click the drop down and select "extend these displays"

Hope this helps!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2018 Apr 26, 2018

Copy link to clipboard

Copied

Have you tried the solution on this page?  Tablet support for Photoshop on Windows 8 I created the .txt file and my tablet started working.

I have an UGEE 2150 and I'm using it as a second screen with extended display and running Windows 10 and this worked for me. I hope it helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2023 Dec 25, 2023

Copy link to clipboard

Copied

LATEST

Install the driver, use the Ugee tablet app to go to digital drawing tablet tab, inside that go to work area

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines