• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

UI scaling 150%

New Here ,
Oct 03, 2017 Oct 03, 2017

Copy link to clipboard

Copied

Dear Adobe

I dont know where to otherwise post this.

I am having a 32 inc 4K monitor and i can't be the only one having this issue.

The UI scales to only 100% or 200%.

The 100% is way to small, but the 200% seams to take up just a bit too much space on the screen. Could you make a 150% option for UI scaling, that would be awesome.

best,

Kristian

Views

5.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 03, 2017 Oct 03, 2017

Yes, lots of people have asked about a 150% UI option.  Your best choice would be to add your support by replying to this thread on the Feedback forum.

Good luck

Likes

Translate

Translate
Community Expert ,
Oct 03, 2017 Oct 03, 2017

Copy link to clipboard

Copied

Yes, lots of people have asked about a 150% UI option.  Your best choice would be to add your support by replying to this thread on the Feedback forum.

Good luck

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

Fix for Windows:

  • Set Bridge scale to 100% on Edit/Preferences/Interface. Close
  • Find the .exe file. Properties/Compatibility/Change high DPI settings/Override high DPI scaling behavior by System.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2019 Mar 12, 2019

Copy link to clipboard

Copied

but everything becomes so blurry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2019 Oct 29, 2019

Copy link to clipboard

Copied

If you're on windows (where your DPI is set at 150%), right-click on the photoshop .exe or shortcut, then click properties, then Compatibility, then Change high DPI settings, and then check the High DPI scaling override, and then put dropdown as System. Then click Ok, Ok, and enjoy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

thanks! it works for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

Unfortunately, this results in a blurry appearance even with the "enhanced" option, particularly in Illustrator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

Ignore all the posts above (the first one was valid when written, but not since 2018 or so).

 

The Photoshop UI follows the scaling set in Windows. That's it, end of story. The image itself does not scale and it's not supposed to. That still represents one image pixel by exactly one screen pixel (or zoom ratios based on that).

 

To be clear: set it in Windows; don't do anything more. Based on the lack of forum complaints over this, this evidently works very reliably and consistently.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

@D Fosse  That's wrong. All Adobe products have issues with fractional scaling on Windows. Only integer scaling works properly. For example,  with 150% scaling, the rulers in Illustrator are way too small. Overriding the OS scaling settings fixes that, but then the artboard is slightly pixelated. In Photoshop, most things look fine, but the cursor size isn't always quite right. And last not least, the Lightroom UI is pretty messed up in various places and the zoom cursor is tiny.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

LATEST

@phoerious  Photoshop is not Illustrator. Obvious, I know but there is an important difference here.

If you use Windows Scaling with Photoshop then the UI is scaled but the image is not. That is necessary to maintain the 1:1 image pixel to screen pixel ratio at view 100% zoom. Anything outside of that means that the image cannot be critically assessed for noise and sharpness.
The other common workarounds introduce scaling of the image as well as the UI. That means that the 1:1 image pixel to screen pixel ratio is now broken and the image cannot be assessed critically for sharpness and noise.

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines