Unable to enter Sleep Mode on Windows 10 - Photoshop

New Here ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

I've been searching the forum for a few days but haven't found an answer that fits my problem. I am having an issue where Photoshop CC does not let my PC enter into Sleep mode. I have to close out all Photoshop windows in order for my computer to properly go to sleep. I would like to keep it all up but if there is no fix, I guess I can manage.

OS: Windows 10 x64 (10.0.17134)

Processor: Intel Core i5-8400

Message was edited by: Sahil Chawla

Views

845

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Aug 02, 2019 Aug 02, 2019
I would agree if you used Windows Sleep Icon to put you machine to sleep or you run the command"C:\Windows\System32\rundll32.exe powrprof.dll,SetSuspendState 0,1,0"Some Device driver on you system most likely has a power management problem witch prevents Windows from entering sleep power saving mode. Or you touched something that woke Windows up

Likes

Translate

Translate
Adobe Employee ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

Hi there,

That does not sound like a typical Photoshop experience, let's fix this.

As Photoshop does not let the computer go to sleep, could you please let us know the version of Photoshop you're working with? You can check that by going to Help > System Info.

Also, do you get any error message?

Have you tried quitting Photoshop from the Task manager and see if it helps?

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2019 Aug 03, 2019

Copy link to clipboard

Copied

Photoshop Version: 20.0.5 20190605.r.83 2019/06/05: 1206907  x64

For some strange reason the problem is no longer being experienced. If the problem returns I will make sure to return to the forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

Out of curiosity, I just tried putting my PC to sleep with Photoshop CC 2019 running, which it did with no problem. (I didn't have any documents loaded, however.) Windows 10 x64 version 1903, build 18362.239. (It's a custom-built PC I built myself.)

Maybe it's video driver-related?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

I would agree if you used Windows Sleep Icon to put you machine to sleep or you run the command

"C:\Windows\System32\rundll32.exe powrprof.dll,SetSuspendState 0,1,0"

Some Device driver on you system most likely has a power management problem witch prevents Windows from entering sleep power saving mode. Or you touched something that woke Windows up

JJMack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

I know this post was from a few years ago, but I am having the same issue with my Windows 11 computer, Illustrator 26.3.1 and/or Photoshop 23.3.2.

 

So far I've only tested with Illustrator and Photoshop. But when I just walk away from the computer, it does not go into sleep mode if either program is running. I can manually put the computer to sleep if I use the Windows > Sleep method. But as far as letting the computer automatically go to sleep at  the pre-set power mode setting, then it's a no go. But if I close all adobe apps, then it will go to sleep at the set power mode time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

LATEST

Hello,

 i have the same issuis as : Spauln1

want to allow my computer to go in sleep mode, event if photoshop or any adobe app is running.

 

when adobe is running, no auto sleep mode,
when adobe not running, sleep mode happen with no probleme

do we have a setting on adobe to allow windows to turn in sleep mode ? 
i didnt find any

regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines