• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Unable to select layer by clicking on the image in Photoshop

New Here ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

My Photoshop program suddenly won't allow me to click on a layer by clicking on the image. I can only get to the right layer by sifting through the layers in the layer window. This has never happened before, and I'm hoping there's a fix? 

 

Also, I'm using this program on Windows.

 

Thanks for your help!

TOPICS
macOS , Windows

Views

48.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Feb 01, 2022 Feb 01, 2022

What makes it possible to select a layer by clicking the image is the Auto-Select setting for the Move tool. When the Move tool is selected, look in the options bar and see if Auto-Select Layer has become disabled. If so, enable it and try again.

 

Photoshop-Move-tool-Auto-Select-Layer.jpg

Votes

Translate

Translate
Community Expert , Feb 01, 2022 Feb 01, 2022

To add to previous correct answer: to temporary activate/deactivate mentioned Auto Select feature with Move Tool active press Ctrl key and hold. Release Ctrl key when you are done.

 

Another way to select layer is to right click on image with Move tool active. Context menu will allow you to select layer group or layer. Context menu items depend on area where is Move tool icon, by the way.

context menu right click with move tool.jpg

Votes

Translate

Translate
Adobe
Community Expert ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

What makes it possible to select a layer by clicking the image is the Auto-Select setting for the Move tool. When the Move tool is selected, look in the options bar and see if Auto-Select Layer has become disabled. If so, enable it and try again.

 

Photoshop-Move-tool-Auto-Select-Layer.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

Thank you SO Much. A .5 second solution to hours of frustration!! You're the best! 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

I don't see this option. What am I doing wrong?

jfraze_0-1663178378065.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

quote

I don't see this option. What am I doing wrong?

By @jfraze

 

You actually do have the option there, but it’s been condensed down to a icon instead of text, probably because Enable Narrow Options Bar is selected (see demo below).

 

Photoshop-Enable-Narrow-Options-Bar.gif

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

thank you soooo much... this behaviour was driving me mad 😓

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

THANK YOU SO MUCH! For some reason I deactivacted the Auto-Select check and I burnt my head out trying to figure out what was happened. I'm Brazillian and I coudn't find any solution in my language until I search in English, then I found this page. THANKS TO YOU, I can work well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

To add to previous correct answer: to temporary activate/deactivate mentioned Auto Select feature with Move Tool active press Ctrl key and hold. Release Ctrl key when you are done.

 

Another way to select layer is to right click on image with Move tool active. Context menu will allow you to select layer group or layer. Context menu items depend on area where is Move tool icon, by the way.

context menu right click with move tool.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2023 Jun 17, 2023

Copy link to clipboard

Copied

still it did not work after select it .

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

I have the same problem with the latest version of Photoshop 24.6.0.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 12, 2023 Dec 12, 2023

Copy link to clipboard

Copied

Using Photoshop 25.2 and I have Auto-Select checked. Still can't select a photo by ctrl+click it. I turned it off and back on, but still won't do it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 12, 2023 Dec 12, 2023

Copy link to clipboard

Copied

LATEST

It works for me on Windows. When any tool beside the Move tool is active, Ctrl + clicking on an image works by temporarily switching to the Move tool. Note: 'Auto Select > Layer' must be checked in the Options bar before using the Ctrl switcher. In version 25.2.0, clicking on the background layer won't select the Background layer; however, it will select any other layer in the Layers stack.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines