Unable to type text using text tool... just gives me a dot

Community Beginner ,
Jun 13, 2018 Jun 13, 2018

Copy link to clipboard

Copied

I'm trying to type some text into a image but for some reason the type tool only gives me a dot with no cursor. No matter what I type, it's just a dot.

I have my font set to Arial 72pt, but no matter what font I use or size... it's always a single dot. The layer name does show the "text" I tried to type in.

I rebooted my computer, but still nothing.

Ideas?

Views

693

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 14, 2018 Jun 14, 2018
I used the cc cleaner tool to completely remove Adobe and then re-installed it. Same thing.In the end, I just reformatted & reinstalled widows and now everything is back to normal. I was going to reformat my computer for other reasons anyways so all is good now. I know this isn't a proper solution but I just didn't have time to troubleshoot.Thanks for the help.

Likes

Translate

Translate
Guest
Jun 13, 2018 Jun 13, 2018

Copy link to clipboard

Copied

Hi

It would help if you posted a screenshot of the interface with all the relevant panels opened

Have you the Horizontal Type Mask Tool selected by mistake

Untitled.jpg

If that's not the case try resetting Photoshop preferences

Reset Pref.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2018 Jun 13, 2018

Copy link to clipboard

Copied

Thanks for the reply but unfortunately that wasn't the case... I tried all the different type tools and they all have the same result. I'm in the process of re-installing Photoshop now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 13, 2018 Jun 13, 2018

Copy link to clipboard

Copied

PeterKovacs  wrote

. I'm in the process of re-installing Photoshop now.

You may need to use the Cleaner Tool:

Use the Creative Cloud Cleaner Tool to solve installation problems

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 14, 2018 Jun 14, 2018

Copy link to clipboard

Copied

I used the cc cleaner tool to completely remove Adobe and then re-installed it. Same thing.

In the end, I just reformatted & reinstalled widows and now everything is back to normal. I was going to reformat my computer for other reasons anyways so all is good now. I know this isn't a proper solution but I just didn't have time to troubleshoot.

Thanks for the help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2018 Jun 14, 2018

Copy link to clipboard

Copied

Whatever works is good.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2021 Jul 18, 2021

Copy link to clipboard

Copied

That is very extreme solution, can't afford to do all this beccause the font tools is playing up, there must be a quicker solution

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 13, 2018 Jun 13, 2018

Copy link to clipboard

Copied

In Addition is helpful if you can send a screenshot of these panels

Best regards

Eugenio

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

This was actually really helpful, thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

LATEST

I just had the same problem. Text tool only produced dots not text.  I deturmined that the text tool worked on a blank document so I knew that the file I was working on was corrupt. Solved: I opened the image that I was working on in PS . I used screenshot  on my mac to copy image. I now had a jpeg image on my desktop. I opened that jpeg in PS and Saved As to convert to a PS document. The text tool worked perfectly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines