Using Ctrl L with a copied channel - Photoshop - 23.4.2

Community Beginner ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

I'm trying to use the channels method to select wispy hair on a model. I copy the blue channel (best contrast) and select it but then if I use Ctrl+L to open levels the copied blue channel is not selected or selectable so I'm unable to adjust it. However opening levels via the Image/Adjustments/Levels menu route works fine. 

TOPICS
Windows

Views

82

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 15, 2022 Aug 15, 2022

Thanks to everyone for their help. I've now identified the source of the problem. I've a number of third party plugins and clearly one of them is causing the problem. Just a matter of going through and finding the culprit. Again thanks for your help.

Likes

Translate

Translate
Community Expert ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

Thats because using the Adjustment Levels automatically creates a layer mask based on your selection.

The Layers menu option does not.

Kevin Stohlmeyer
Adobe Community Expert/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 14, 2022 Aug 14, 2022

Copy link to clipboard

Copied

Thanks for your response Kevin. However if you take a look at a Youtube video by Phlearn (Advanced Hair Masking with Channels in Photoshop) at around 2.58 you will see that he is able to use Ctrl+L to open layers on the copied blue channel. I can't replicate that as I mentioned.

Regards

Roger Parry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Aug 14, 2022 Aug 14, 2022

Copy link to clipboard

Copied

if you're using a mac, it's cmd-l.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 14, 2022 Aug 14, 2022

Copy link to clipboard

Copied


@R D Parry wrote:

you will see that he is able to use Ctrl+L to open layers on the copied blue channel.


 

To clarify, Ctrl+L (Win) or Cmd+L (Mac) opens Levels, not Layers, by default. You may have made a typo, but it's hard to know for sure.

 

You can also go to Image menu > Adjustments > Levels. The shortcut that is assigned on your system will be to the right of the Levels command.

 

When you copy a color channel, it becomes an Alpha channel.

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 14, 2022 Aug 14, 2022

Copy link to clipboard

Copied

Hi!

 

Just want to check to make sure. When you duplicate a channel layer it duplicates with visibility turned off. You won't be able to use ctrl+l until the layer is set to be visible. I am using the same version of photoshop with you and do not get an issue when following that tutorial at the 2:58 mark.

Advanced Hair Masking with Channels in Photoshop | PHLEARN - YouTube

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

LATEST

Thanks to everyone for their help. I've now identified the source of the problem. I've a number of third party plugins and clearly one of them is causing the problem. Just a matter of going through and finding the culprit. Again thanks for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines