Welcome screen still auto show even deselect option in Preferences at PS23.5

Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

new installed Photoshop 23.5
deselect the Auto-Show the Home Screen option in the Preferences dialog,

does not work.
Still show Home Screen when startup .

TOPICS
Windows

Views

99

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

This is an old bug that has been maintained since the home screen was created. Just follow what I say.

step1. Run Photoshop
step2. Ctrl + N(Create New document) any size what you want. it doesnt matter.
step3. Is the New Document open? And now Go to Preferences, and uncheck Auto-Show the Home Screen. And Press OK button.
step4. its important step. Again Go to Preferences, and "Click Reset Preferences On Quit". Press OK when OK or cancel pop-up appears.
step5. When step 3, you turned off the configuration window by pressing OK button. Do you remember? Press cancel to turn it off. Doesn't that sound ridiculous? Trust me and do it. And just close document, close Photoshop.
step6. and Restart Photoshop it's work.

i don't know why this method work. but it's weird bug. and this way works for me everytime, every version.
Adobe doesn't fix it, so we're looking for this way.

 

0.png4.png1.png3.png2.png

 

 

 

The process may seem ridiculous, but it's a bug solution that just somepeople know. I hope it helps


and @CoryShubert  Someone actually posted this, so I wrote down a solution. You can see it, too. It's a ridiculous solution, but if you don't do that, you still have a home screen when you uncheck Auto show.
This is a bug in all Photoshop versions since the home screen was created, and this workaround applies to all versions. Based on this, please fix it later

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

LATEST

Try this:

  1. Got to Preferences and uncheck the "Auto show homescreen" box.
  2. Hit ESC

That's it.

It should respect your choice now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines