• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

When I click on an adjustment, there is always a blue box around a number active.

Community Beginner ,
Feb 11, 2024 Feb 11, 2024

Copy link to clipboard

Copied

When I click on an adjustment, there is always a blue box around a number active. I never had this before,any suggestions to change it? 

Screenshot 2024-02-11 at 15.58.17.png

Views

125

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 11, 2024 Feb 11, 2024

@Johannes Matt258354117oh3 – Thanks for adding the screenshot, it does help!

 

I can't reproduce this on my installation, a new Color Balance adjustment layer doesn't have any fields active.

 

I have to click within a field to make it active and then I can use the tab or shift+tab key to cycle between fields.

 

It may be that you need to back up all of your custom actions, brushes and other presets and reset your preferences.

 

EDIT: With the adjustment layer active, in the Properties panel, cli

...

Votes

Translate

Translate
Adobe
Community Expert ,
Feb 11, 2024 Feb 11, 2024

Copy link to clipboard

Copied

is this a photoshop question?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2024 Feb 11, 2024

Copy link to clipboard

Copied

Don't know, Tools setting? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 11, 2024 Feb 11, 2024

Copy link to clipboard

Copied

what adobe app are you using?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2024 Feb 11, 2024

Copy link to clipboard

Copied

I'm using PS 25.4.0 version on a Mac studio M1 Max with Sonama 14.2.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 11, 2024 Feb 11, 2024

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post (like this one has already been moved) if it helps you get responses.



<"moved from cc desktop">

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 14, 2024 Feb 14, 2024

Copy link to clipboard

Copied

Thank you!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 11, 2024 Feb 11, 2024

Copy link to clipboard

Copied

@Johannes Matt258354117oh3 – Thanks for adding the screenshot, it does help!

 

I can't reproduce this on my installation, a new Color Balance adjustment layer doesn't have any fields active.

 

I have to click within a field to make it active and then I can use the tab or shift+tab key to cycle between fields.

 

It may be that you need to back up all of your custom actions, brushes and other presets and reset your preferences.

 

EDIT: With the adjustment layer active, in the Properties panel, click on the menu and untick "Auto-Select Parameter" to turn this off.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 14, 2024 Feb 14, 2024

Copy link to clipboard

Copied

LATEST

Yes! That's it, "auto-select parameter" was enabled. Thank you very much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines