• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
2

where is sample all layers

Community Beginner ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

Hi guys,

lately I've been trying to use the spot healing brush tool but I can't cause in the option bar I can't find "sample: All layers" but when I selected the healing brush tool I see everything. if anyone can tell how to get everything on the option bar when working with the spot healing brush tool I'd appreciate it. Thank you.

IMG_20201206_125744__01__01.jpg

Views

12.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 06, 2020 Dec 06, 2020

You have the narrow Toolbar option checked in Edit > Preferences > Workspace. You should uncheck it and restart Photoshop.

Otherwise "Sample All Layers" is the button on the right, instead of a checkbox.

Screen Shot 2020-12-06 at 11.27.11 AM.png

 

Votes

Translate

Translate
Community Expert ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

Which version are you using? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

I'm using the latest 2021 version 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

Mohammad, I'm using the latest version. 2021

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

Try resetting preferences setting From  Preference -> General , Click on Reset preferences on quit. 

restart photoshop

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

I'm using a pc

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

You have the narrow Toolbar option checked in Edit > Preferences > Workspace. You should uncheck it and restart Photoshop.

Otherwise "Sample All Layers" is the button on the right, instead of a checkbox.

Screen Shot 2020-12-06 at 11.27.11 AM.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

gener7: it works thanks a lot for your help, I appreciate it🙏🏾

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

Thanks for letting me know. It means a lot. 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

Thanks! Straight to the point. It worked for me

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

Hello 

I have the same problem and i couldn't find the "sample all layers" in the toolbar. I tried to do exactly what you recommended. But I didn't find that place where I should uncheck the narrow option.

I am using 2022 version

 any help!!!!!!!!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

LATEST

Go into Preferences > Workspace and uncheck as shown below:

Screen Shot 2022-09-09 at 5.46.27 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

Yeah

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines