• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

White background in work area

New Here ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

Regardless of the size of file I choose to work in, the workspace background continues to be white. I've zoomed out all the way to fifty feet (according to the ruler at top), but the white background persists. It doesn't seem to be influenced by the zoom-in or out feature.  I must have made a basic change that causes this, but I have no idea how to remediate it.

 

In the screen capture file attached, I am unable to delete the background of the graphic. And, there is no transparency pattern. This is from a PC, with the most current version of photoshop.

TOPICS
Windows

Views

155

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

If you want to change canvas color, area outside of image area then right click outside of image area and choose Default, for example.

change canvas color.jpg

When it comes to checkerboard, you must have transparent areas in the first place. I can not see your Layers panel. Control over transparency pattern is available from Preferences > Transparency & Gamut > Transparency Settings. Ensure that first drop down list is not set to None because in that case you will see white color instead of checkerboard.

transparency settings.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

LATEST

As Bojan mentioned, all you need to do is right click (or control click for those on mac) on the white background and change it to whatever you prefer within the options of the contextual menu that opens.

 

I hope this helps
neil barstow, colourmanagement net :: adobe forum volunteer:: co-author: 'getting colour right'
google me "neil barstow colourmanagement" for lots of free articles on colour management

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines