Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


White is not 'White', it is YELLOW!

Community Beginner ,
Jul 30, 2012 Jul 30, 2012

Copy link to clipboard

Copied

I have a problem with the white color in Photoshop CS6, and I know it's not my computer or monitor. Anything white colored or anything for that matter, has a yellow tint to it. What should be white, is yellow. I even tried pasting a image of white on to the canvas, but that also turned yellow. I don't think it's my color settings. I also have Photoshop CS5, but that's fine. White is white. I pasted a screen shot of my computer onto both programs. CS5 is fine, but CS6 is still yellow. I cross referenced my color settings with CS5, making sure they're the same. One thing was different from CS5. The CYMK working space is "U.S. Web Coated (SWOP) v2". I tried switching it to Photoshop 5 Default CMYK if that could change it to the CS5 default, but nothing changed. Even the color pickers have yellow instead of white. Gradients and Black to Yellow. It's not my computer or monitor. I want to use CS6 for my photo editing needs, but I'll need to use CS5 to do anything that needs normal color. Please help, I want to use CS6, CS6 is so cool, but I don't want yellow, I want white.

Views

175.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Guru , Jul 30, 2012 Jul 30, 2012
Your monitor profile is probably bad. You should recalibrate and make a new one. Preferably with hardware calibration device.

Likes

Translate

Translate
LEGEND , Jul 30, 2012 Jul 30, 2012
That you haven't calibrated your display and that it appears to be a "standard gamut" monitor means you're probably okay with having your system work at Windows default settings. Click Start, type color in the search box, then click Color Management when it comes up. In the Devices tab, ensure that your monitor is selected in the Device field. Check the [  ] Use my settings for this device box if it is not already checked. If the sRGB IEC61966-2.1 profile is not showing in the Profiles associate...

Likes

Translate

Translate
Guru ,
Jul 30, 2012 Jul 30, 2012

Copy link to clipboard

Copied

Your monitor profile is probably bad. You should recalibrate and make a new one. Preferably with hardware calibration device.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2012 Jul 30, 2012

Copy link to clipboard

Copied

I did get a pop up when I first started CS6, something about monitor profile, clicked ignore and not to show again, that must've been it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2015 Aug 31, 2015

Copy link to clipboard

Copied

I have this problem, but I check in After Effects, color are ok, just in Photoshop, is not pure white

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 30, 2012 Jul 30, 2012

Copy link to clipboard

Copied

First thing to check is whether you have accidentally enabled Proof Colors by pressing Cmd/Ctrl+Y. It's near the top of View menu.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2016 Apr 13, 2016

Copy link to clipboard

Copied

Also try toggling from CPU preview and GPU preview cmd/ctrl+E that seemed to do it for me. I had the issue in Illustrator CC 2015

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

Many thanks. That solved my problem :))))

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2020 Feb 22, 2020

Copy link to clipboard

Copied

Omg thank you 😄 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 30, 2012 Jul 30, 2012

Copy link to clipboard

Copied

Changing your Color preferences only set your preferences for new documents or what to do with documents that don't have profiles - they don't change the color space a given document is using.  Are you even editing in CMYK mode?

Charles is likely onto the real problem - a bad monitor profile.

  • What profile is associated with your monitor at the OS level?

  • Have you calibrated / profiled your monitor with a device?  If so, what model?  And what model is the monitor?

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2012 Jul 30, 2012

Copy link to clipboard

Copied

Acer P206HL

I did get a pop up when I first started CS6, something about monitor profile, clicked either 'Use Anyway' or "Ignore Profile" and not to show again, that must've been it. How do I go back to that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 30, 2012 Jul 30, 2012

Copy link to clipboard

Copied

Windows Update delivered some bogus Acer profiles a while back.

Anything wrong with answering my questions?  I would be able to guide you to a solution if you did.

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2012 Jul 30, 2012

Copy link to clipboard

Copied

I have no idea how to view these things. I haven't calibrated my monitor with anything, I'm just wondering now how I can fix it within Photoshop.

Lenovo H320 with Acer monitor P206HL.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 30, 2012 Jul 30, 2012

Copy link to clipboard

Copied

That you haven't calibrated your display and that it appears to be a "standard gamut" monitor means you're probably okay with having your system work at Windows default settings.

  • Click Start, type color in the search box, then click Color Management when it comes up.

  • In the Devices tab, ensure that your monitor is selected in the Device field.

  • Check the [  ] Use my settings for this device box if it is not already checked.

  • If the sRGB IEC61966-2.1 profile is not showing in the Profiles associated with this device box, hit the [Add...] button and add it.

  • Click on sRGB IEC61966-2.1 and choose [Set as Default Profile].

  • [Close]

  • Now see if your colors look better in Photoshop.

sRGBDefault.jpg

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2012 Jul 30, 2012

Copy link to clipboard

Copied

I already had the profile set as default and then I calibrated with all the defaults set. I had reset all the Photoshop settings so I could get that pop-up again. I'm sure that I should click 'Use Profile' but I'm not sure about that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 30, 2012 Jul 30, 2012

Copy link to clipboard

Copied

What you select in Photoshop does not matter - you have to go fix your display profile.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 30, 2012 Jul 30, 2012

Copy link to clipboard

Copied

I guess I was just too vague.  🙂

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 05, 2012 Aug 05, 2012

Copy link to clipboard

Copied

I had the same problem and Noel's solution fixed it right away. Thank you Noel!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2013 Jan 02, 2013

Copy link to clipboard

Copied

Thank you very much! Thanks to you, my Photoshop is working fine now. Its good to know that there is a solution to this problem that windows 8 users encounter.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2013 Jan 02, 2013

Copy link to clipboard

Copied

I have been also having (what I think is) the same issue. When I go to curves and got to select a white point with the white color picker (or use any auto-color/contrast/tone) it turns the image dark orange. I am using cs5 and have a Dell U2410 and have calibrated it with a spyder3. I tried your method and it has not worked. This works for every image I have used. Any other suggestions

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jan 02, 2013 Jan 02, 2013

Copy link to clipboard

Copied

your method and it has not worked. This works for every image I have used

not sure what you are talking about there

but whites appear yellow in Photoshop, troubleshooting defective monitor profiles, hardware monitor calibration are all solid search terms on google

if anyone wants to use Photoshop as an 'accurate' color proofing reference monitor, they may be better served by setting a custom ICC profile as their system default monitor profile (not sRGB)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jan 02, 2013 Jan 02, 2013

Copy link to clipboard

Copied

mphoto - no, that is most likely because you changed the target points for the levels/curves adjustments and auto adjustments.

The previously listed problems were just bad display profiles.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2013 Jan 02, 2013

Copy link to clipboard

Copied

Thanks Chris. I will see if I can figure out how to fix that tonight.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2014 Jan 22, 2014

Copy link to clipboard

Copied

I'm having the same situation here, but it's not so much the monitor color profile.

Have CS5.5 and CC running.

In PS 5.5 it's normal white but in PS CC it's yellowish.

Anyone have any clue on how to fix that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jan 22, 2014 Jan 22, 2014

Copy link to clipboard

Copied

It is still probably your display profile.

But it could also be a bug in your video card driver.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2014 Jun 01, 2014

Copy link to clipboard

Copied

Reply @to : Noel Carboni Jul 30, 2012 1:52 PM

I had the same problem; importing screenshots (on my ASUS Zenbook UV500/win8) to CS6 were all disgustingly yellowish, as was printing Word 2010 to PDF (Acrobat X Pro 10.9.1) .


I know that the original poster's question is old, and that your answer dates. But I wanted to thank you for the solution - I wouldn't have figured it out by myself. It went like a charm. Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines