White is not 'White', it is YELLOW!

Community Beginner ,
Jul 30, 2012 Jul 30, 2012

Copy link to clipboard

Copied

I have a problem with the white color in Photoshop CS6, and I know it's not my computer or monitor. Anything white colored or anything for that matter, has a yellow tint to it. What should be white, is yellow. I even tried pasting a image of white on to the canvas, but that also turned yellow. I don't think it's my color settings. I also have Photoshop CS5, but that's fine. White is white. I pasted a screen shot of my computer onto both programs. CS5 is fine, but CS6 is still yellow. I cross referenced my color settings with CS5, making sure they're the same. One thing was different from CS5. The CYMK working space is "U.S. Web Coated (SWOP) v2". I tried switching it to Photoshop 5 Default CMYK if that could change it to the CS5 default, but nothing changed. Even the color pickers have yellow instead of white. Gradients and Black to Yellow. It's not my computer or monitor. I want to use CS6 for my photo editing needs, but I'll need to use CS5 to do anything that needs normal color. Please help, I want to use CS6, CS6 is so cool, but I don't want yellow, I want white.

Views

180.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 4 Correct answers

Guru , Jul 30, 2012 Jul 30, 2012
Your monitor profile is probably bad. You should recalibrate and make a new one. Preferably with hardware calibration device.

Likes

Translate

Translate
LEGEND , Jul 30, 2012 Jul 30, 2012
That you haven't calibrated your display and that it appears to be a "standard gamut" monitor means you're probably okay with having your system work at Windows default settings. Click Start, type color in the search box, then click Color Management when it comes up. In the Devices tab, ensure that your monitor is selected in the Device field. Check the [  ] Use my settings for this device box if it is not already checked. If the sRGB IEC61966-2.1 profile is not showing in the Profiles associate...

Likes

Translate

Translate
Adobe Community Professional , Sep 03, 2015 Sep 03, 2015
The interesting thing about this thread is that the very first reply is the correct one, and is even marked as correct by the OP. But they still keep coming in, and nobody seems to make the connection.Yes, Naktaube, you have a bad display profile, coming either from the Dell "installation" CD or through Windows Update. Either way, the problem is the Dell profile.You're on the right track with "ignore profile". What it does is throw out the Dell profile and replace it with sRGB. You can also do t...

Likes

Translate

Translate
Adobe Community Professional , Feb 27, 2017 Feb 27, 2017
https://forums.adobe.com/people/waheed+deepro  wroteFrom your photoshop VIEW menu, go to "Proof Setup" and just change it to "Monitor RGB". DONE
That temporarily disables color management and bypasses the corrupt profile. But it's still corrupt. It doesn't solve the problem. The right way to solve this is to replace the broken profile with a good one.

Likes

Translate

Translate
New Here ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

Thank you! You solved my problem! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2022 Jan 23, 2022

Copy link to clipboard

Copied

Thank you this worked great.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2014 May 03, 2014

Copy link to clipboard

Copied

The steps that noel advised worked fine for me.. Thanks a ton!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2014 Dec 26, 2014

Copy link to clipboard

Copied

I dont think there is error in photshop , you might have check your monitors display settings, because i also had similar problem .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2015 Sep 01, 2015

Copy link to clipboard

Copied

Thank you you are a legend.

For anyone else with more than one monitor set each monitor to the advised profile

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2015 Sep 02, 2015

Copy link to clipboard

Copied

I found out my problem, if you are dell user, you might have this problem, when you open your photoshop, choose ignore color profile, here is the sample, I use print screen to get this image. Left image is After Effects, Right Image is Photoshops with using dell color profile color profile.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2015 Sep 02, 2015

Copy link to clipboard

Copied

NB: Both images I took using 1 screen, without any Editing, just print screen

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 03, 2015 Sep 03, 2015

Copy link to clipboard

Copied

The interesting thing about this thread is that the very first reply is the correct one, and is even marked as correct by the OP. But they still keep coming in, and nobody seems to make the connection.

Yes, Naktaube, you have a bad display profile, coming either from the Dell "installation" CD or through Windows Update. Either way, the problem is the Dell profile.

You're on the right track with "ignore profile". What it does is throw out the Dell profile and replace it with sRGB. You can also do this manually in Windows > Control Panel > Color management:

display_profile_5.png

Post #6 explains the procedure in detail. I'd just like to add that you also need to relaunch Photoshop so that it can pick up the new profile at startup.

And of course that the real solution is to use a calibrator to make a new custom display profile. But for most people a generic profile like sRGB is close enough.

I suppose the non-intuitive part in this is why a bad display profile should affect only Photoshop and not the other applications. This is because Photoshop is color managed and will actually use the profile, while the others are not and just ignore it - or, as in your case, different color managed apps react differently to a bad profile.

Most people think a display profile is something global that should affect everything equally. It isn't. It is used strictly on application level, not OS level. The OS just makes it available for the apps if they want to use it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 03, 2015 Sep 03, 2015

Copy link to clipboard

Copied

Thank you so much, now I can fix windows photo viewer also, Really helpful

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 09, 2015 Oct 09, 2015

Copy link to clipboard

Copied

I found out that setting the compatibility mode to Windows 7 also fixes the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 19, 2015 Dec 19, 2015

Copy link to clipboard

Copied

just note to anyone not used to Photoshop. Sometimes after updates, things change within the windows 10 environment, so beware! Since the last update early Dec. 2015 profiles may have been lost.

The solution is quick and easy......................... Open control panel, click onto colour management, you may see a profile listed, possibly it is your monitor. Click add and scroll through the profiles loaded on your system until you see the one you use in the colour settings in Photoshop. (Adobe RGB 1998 etc.) mine is "ProPhoto", select yours and make it the default. open Photoshop and you will see again White as White.

Hope this helps you and others

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 19, 2015 Dec 19, 2015

Copy link to clipboard

Copied

TonyHallsworth wrote:

Sometimes after updates, things change within the windows 10 environment, so beware!

What happens is you get a new monitor profile through Windows Update. These profiles come from the monitor/laptop manufacturer, and are astonishingly often corrupt or defective. That's the very issue this whole thread is about.

Open control panel, click onto colour management, you may see a profile listed, possibly it is your monitor. Click add and scroll through the profiles loaded on your system until you see the one you use in the colour settings in Photoshop. (Adobe RGB 1998 etc.) mine is "ProPhoto", select yours and make it the default.

No, this is absolutely not the way to do it! This will make a complete mess of everything.

Yes, you "may see a profile listed" and yes, that is your monitor profile. But you can't use anything at all here, and certainly not ProPhoto! You have no idea what you're doing.

The monitor profile needs to be an accurate description of your monitor's actual behavior. The less accurate it is, the more wrong will the on-screen display be. A good monitor profile should ideally be made by a calibrator through actual measurements of your display. But failing that, you can use a generic profile that is close enough. That's usually sRGB - for wide gamut monitors Adobe RGB. But ProPhoto is in any case as wrong as it can possibly be here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2016 Mar 12, 2016

Copy link to clipboard

Copied

solution.jpgright click on desktop and go to personalize then follow the attached image details.Thnaks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2016 Apr 06, 2016

Copy link to clipboard

Copied

I had the same problem. at first I ignored that popup - silly me. Then  I made sure my monitor is set as default profile via color management as explained by Noel. I'm using photoshop CC 2015 and in the edit menu in PS, I clicked on color settings down near the bottom or SHIFT+CTRL+K. Then in the working space box. I clicked on the drop down menu for RGB and made sure my monitor was highlighted and hit OK. That fixed it and now my whites are whites!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2017 Feb 27, 2017

Copy link to clipboard

Copied

From your photoshop VIEW menu, go to "Proof Setup" and just change it to "Monitor RGB". DONE

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 27, 2017 Feb 27, 2017

Copy link to clipboard

Copied

https://forums.adobe.com/people/waheed+deepro  wrote

From your photoshop VIEW menu, go to "Proof Setup" and just change it to "Monitor RGB". DONE

That temporarily disables color management and bypasses the corrupt profile.

But it's still corrupt. It doesn't solve the problem. The right way to solve this is to replace the broken profile with a good one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2017 Mar 25, 2017

Copy link to clipboard

Copied

Okay here it is 2017 and I am having this problem for the first time, with my upgrade to Windows 10! And what is really odd is that when instead of using white I just delete the color white and keep it transparent (no color, just background to show through), it STILL shows yellow! Very confusing! If I save my project as a jpg and insert it as a picture in, say, Word, no more yellow; all gone! So why would a color profile color even the transparent background yellow?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 25, 2017 Mar 25, 2017

Copy link to clipboard

Copied

White or transparent is irrelevant. This isn't a Photoshop problem, it's a corrupt display profile that you got from the monitor manufacturer via Windows Update.

Replace the broken profile with sRGB IEC61966-2.1. That's not entirely accurate, but usually close enough for most people. Scroll up and you'll find plenty screenshots to show you how to do that.

Photoshop relies on a good monitor profile to display correctly. A good monitor profile is one that describes the monitor's actual behavior accurately. You'd think the manufacturers would get this right, but surprisingly often they don't. This is a very common problem.

Word is not color managed and just ignores the profile, so it's not affected at all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Apr 13, 2017 Apr 13, 2017

Copy link to clipboard

Copied

Hi! Does anyone know what's the setting to make adobe display colours correctly in photoshop PERMANENTLY?

Currently using proof colours(ctrl+y) but it's not permanent.

Using calibrated .icm from notebookcheck in Win 7 pro 64bit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Apr 13, 2017 Apr 13, 2017

Copy link to clipboard

Copied

hkjhkjh.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2017 Apr 13, 2017

Copy link to clipboard

Copied

The answer to your question is in the post directly preceding yours.

Of course, the permanent solution is a calibrator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2018 Mar 06, 2018

Copy link to clipboard

Copied

Thanks Noel, setting worked on my Samsung SyncMaster T240HD.  The antique white was in my edit window only and did not show yellow in the "Organizer" image view strip on the bottom.  But your recommended monitor setting seemed to have fixed the issue for me.  So nice to work with real white again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2020 Jan 05, 2020

Copy link to clipboard

Copied

Thank you .. I know this was originally posted years ago but I only recently had it happen to me and this Cured it ! Phewww

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2020 Jan 14, 2020

Copy link to clipboard

Copied

The soloution above worked extremely well. this is the quiestest I've ever been able to fix this proble. thanks much @Noel_Carboni1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 03, 2020 Mar 03, 2020

Copy link to clipboard

Copied

At least once a week on this forum we read about this, or very similar issues.

Unfortunately, with Microsoft hardware: Windows updates, Graphics Card updates and Display manufacturers have a frustratingly growing reputation for installing useless (corrupted) monitor display profiles.

I CAN happen with Macs but with far less likelyhood, it seems.

 

The issue can affect different applications in different ways, some not at all, some very badly.

 

The poor monitor display profile issue is hidden by some applications, specifically those that do not use colour management, such as Microsoft Windows "Photos".

 

Photoshop is correct, it’s the industry standard for viewing images, in my experience it's revealing an issue with the Monitor Display profile rather that causing it. Whatever you do, don't ignore it. As the issue isn’t caused by Photoshop, don’t change your Photoshop ‘color settings’ to try fix it. 

 

To find out if this is the issue, I recommend you to try setting the monitor profile for your own monitor display under “Device” in your Windows ‘color management’ control panel to sRGB. You can ADD sRGB if its not already listed. 

And be sure to check “Use my settings for this device”.

 

(OR, if you have a wide gamut monitor display (check the spec online) it’s better to try Adobe RGB instead).

Quit and relaunch Photoshop after the control panel change, to ensure the new settings are applied.

 

If this change fixes the issue, it is recommended that you should now calibrate and profile the monitor properly using a calibration sensor like i1display pro, which will create and install it's own custom monitor profile.

Depending on the characteristics of your monitor display and your requirements, using sRGB or Adobe RGB here may be good enough - but custom calibration is a superior approach.

 

I hope this helps

 

neil barstow, colourmanagement.net :: adobe forum volunteer

[please do not use the reply button on a message in the thread, only use the one at the top of the page, to maintain chronological order]

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines