White line around pasted layer

New Here ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

Hello there

 

When I mask off and area and paste in place, a white lien appears around the layer. It isn't there, because when I merge it disappears. I have uninstalled and reinstalled, so I can't really fihure out, what I could have done wrong in the settings. Any advice would be greatly appreciated.

TOPICS
Windows

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

Could you please post a screenshot taken at View > 100% with the pertinent Panels (Toolbar, Layers,, Options Bar, …) visible? 

 


When I mask off and area and paste in place, a white lien appears around the layer. 

Why don’t you use Layer > New > Layer Via Copy (ctrl-J) instead? 

That way you don’t cut a hole into the lower Layer. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

Thanks for your useful reply. ctrl J could work - sometimes. So thanks for that tip. However occasionally I need it the other way. Copy/paste in place. And you are right in 66.67% and 100%, the lines disappear, (though not in the navigator window where the lines remain regardless). Odd, because I never experienced it before. But I guess i can live with it, knowing that it is only somewhat cosmetic. Thank you once againfor your reply.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

LATEST

However occasionally I need it the other way. Copy/paste in place. 

You could also try ctrl-X (Cut Via Copy). 

 

Unfortunately this appears to be a preview issue – the chached stand-ins for both Layers are scaled down and the anti-aliasing results in a discernible gap. 

Similar to certain Adjustment Layer preview issues. 

 

Setting Photoshop > Preferences > Performance > Cache Levels > 1 and restarting Photoshop would likely have resolved this, too, but the bug concerning that setting has not been resolved yet. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines