• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Why is Photoshop Text always have to much space above when selecting?

Explorer ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

I keep thinking this is going to be fixed in an update, but it never is, why over the last maybe four years has Photoshop text been so screwed up?

 

You can see here in the image I posted, selecting the text, the selected section acts as if it is giant tall skinny text.  I cannot see why this is happening, it seems like the baseline is off but adjusting that just moves the text up, the highlight stays the same. 

I have had this issue on other computers, so I don't think it is my system.

TOPICS
macOS

Views

199

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

I dont recognise your issue; can you post a screen shot of the Character panel and your Layers?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 30, 2024 Jan 30, 2024

Copy link to clipboard

Copied

Here is the screenshot of the Text with the text panel, I noticed when scaling up the text the empty space moves from top to bottom. One screenshot has the font size at 33, the other at 660.

ThanksFont size at 660Font size at 660Font size at 33Font size at 33

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 30, 2024 Jan 30, 2024

Copy link to clipboard

Copied

And here it is with the Baseline shift to 0, in case you thought that was the issue. Screenshot 2024-01-30 at 8.09.27 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 30, 2024 Jan 30, 2024

Copy link to clipboard

Copied

Turn off Superscript.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 30, 2024 Jan 30, 2024

Copy link to clipboard

Copied

Thank You! 

I don't understand how this setting stuck for so long over multiple versions of PS!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 30, 2024 Jan 30, 2024

Copy link to clipboard

Copied

The text was set as Superscript because you (inadvertently) set it as a default. So Photoshop wasn't "screwed up" as you put it!.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2024 Jun 30, 2024

Copy link to clipboard

Copied

LATEST

It is screwed up, turning off SuperScript still shows a large space above the text when selected.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines