• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Window size to fit image

Community Beginner ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

I have an annoying issue that I can't seem to solve.  I hope someone here can provide some hints or solves.  When I open a photograph in PS2023, the size of the window is much larger than the photograph, which leads to me accidentally scrolling away from the image when my finger brushes the mouse.

 

I would like to work with windows, not tabs, when opening images.  In prior versions, the window would be the same size as the image when viewing the full image, not zoomed in. So, there wouldn't be any scroll bars.  I understand the need to have scroll bars when zoomed in to the image, but when first opening it and viewing the whole image, not zoomed, why are there still scroll bars? 

 

Computer: iMac Intel I9

PS: 2023    fresh install in the last week

Preferences: Reset yesterday to factory settings.

          Unchecked box that says "open images as tabs"

 

I can't find anything else to toggle on/off to try and effect this "feature".

 

Thank you in advance for any advice.

 

TOPICS
macOS

Views

221

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 11, 2022 Nov 11, 2022

See if going to Photoshop>Preferences>Tools and unchecking Overscroll fixes the issue.

Likes

Translate

Translate
Community Expert ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

Could you please post screenshots with the pertinent Panels (Toolbar, Layers, Options Bar, …) visible? 

Duid you disable tabs in the Preferences? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

Thanks for the reply.  Yes, I disabled tabs in Preferences.

 

jpeder55_0-1668101683518.png

jpeder55_1-1668101700391.png

jpeder55_2-1668101713342.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 11, 2022 Nov 11, 2022

Copy link to clipboard

Copied

See if going to Photoshop>Preferences>Tools and unchecking Overscroll fixes the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

LATEST

Jeff,

 

You are THE MAN!  This did it.  Thank you so much!  Overscroll was so frustrating and now I'm so happy.  Have a great day and thank you again! 

John

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines