Windows Menu Boxes Too Large

New Here ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

2022-02-24 17_39_43-.png

 

I've had this problem for some time and have had trouble finding information about it. I think this is unrelated to the Photoshop UI settings since changing the scaling in the settings doesn't fix the problem. I'm wondering if anyone else has encountered this and have suggestions on what to do.

 

Photoshop's Windows context menu is supposed to be a lot smaller than this, as if each box take up too much space, definitely it's not normal to have to scroll because the boxes are this large. 

TOPICS
Windows

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

Hi there,

Thanks for reaching out. We're here to help.

Which version of Windows and Photoshop are you using? How many displays do you have?
What is the screen resolution? Is it happening after any update?
Please check this forum discussion on a similar topic: https://community.adobe.com/t5/photoshop-ecosystem-discussions/photoshop-scaling-issues/m-p/8925182#....

 

Let us know how it goes.

 

Regards,

Ranjisha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

Hi Ranjisha,

 

I just updated to the newest Photoshop version but it hasn't changed the issue. I have one 1920x1080 display, and I use Windows 10 Home.

 

Thanks,

 

Zolani

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

Moreover, doing the solution in the other thread, regarding changing compatability settings has not worked either, but I haven't yet tried the registry editing solution. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

LATEST

Thanks for the update.

Please try the registry editing solution once. Also, check once what is the current UI preferences set for Photoshop. Press Ctrl+ k ( General Setting) > Go to Interface Option> Presentation area - UI Scaling> Set as 100%> Restart your Photoshop

RanjishaSengupta_0-1646062932458.png

 

Let us know if this helps.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines