Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Windows Taskbar won't appear if Photoshop is foreground

New Here ,
Oct 13, 2018 Oct 13, 2018

Copy link to clipboard

Copied

I have "Automatically hide the taskbar in desktop mode" selected in my Windows settings.

When most programs are the foreground (active) program, the taskbar appears when my cursor is near the bottom of the screen and hides itself when the cursor is anywhere else. However, when Photoshop is the foreground program, the taskbar never appears, no matter where my cursor is.

I would like to solve this problem. I would like the taskbar to appear at the bottom of the screen when my cursor is at the bottom of the screen and when Photoshop is in the foreground—the same functionality as with every other program.

(Turning off "Automatically hide the taskbar in desktop mode" is not a solution.)

Windows 1803 17134.345

Photoshop 19.1.6

Views

3.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Oct 15, 2018 Oct 15, 2018
No, the Taskbar indeed autohides and shows if I place my trackpad cursor at the bottom. If I manually expand Ps to the edges it doesn't work.Would you like to try and reset prefs?

Likes

Translate

Translate
Adobe Community Professional ,
Oct 13, 2018 Oct 13, 2018

Copy link to clipboard

Copied

First thanks for including the exact version numbers for your OS and Photoshop. It does save us a lot of time.

I have the same Windows 10 and Photoshop software on my older Dell laptop and so far no problems with the Autohide.

That is not to say updates can throw off settings and cause it not to respond, so here's some troubleshooting steps to try:

How to Fix the Windows Taskbar When It Refuses to Auto-Hide Correctly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 13, 2018 Oct 13, 2018

Copy link to clipboard

Copied

I have the same problem, but the thing is, I don't  remember if it is a new thing.  I suspect it is though, so is probably related to a Windows

10 update like 1803. I use Windows key + Tab to tile the open applications, and move  the mouse to the bottom of the screen which causes the Task Bar to pop up.    Not  ideal, so I'll  be following this thread to see if a better solution comes to light. 

We tend to count every mouse click, and every inch of cursor movement, striving for more efficient workflows, so stuff like this makes a difference.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 13, 2018 Oct 13, 2018

Copy link to clipboard

Copied

I tried duplicating the problem on my Windows 10 Dell and I was able to.

Look to the left of the X (close program) box in Photoshop.

If you see a single (Maximize) box, click on it. You will then see two overlapping boxes. The Taskbar should then pop up in the Maximize mode.

What happens if I go into the Restore mode (overlapping boxes) and drag each side of Photoshop to fill the screen, that's when the Taskbar won't pop up. Somehow that blocks the Taskbar.

So if you see a single box, click on it and try again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 14, 2018 Oct 14, 2018

Copy link to clipboard

Copied

Gene, this is the sort of issue that Noel would have had the definitive answer to.

I think Noel lives near Lake Okeechobee.  Is that anywhere  near where that terrible weather hit?   I've got a Windows 10 issue where I keep typing double spaces between  words.  Not  every time, but more than enough to be annoying.  That's another thing Noel would have had a fix for.   I have asked him to start posting again, but he won't have a bar of  it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 14, 2018 Oct 14, 2018

Copy link to clipboard

Copied

I don't know if Noel had any problems with the weather. I suppose he'll say so when he responds to your emails.

Actually my answer for the Taskbar is directed at ForeverAflame as well as you and since it seems to work for me, I wonder if you tried it? I think I've found the reason why the autohide seems broken in Ps, but if you want to run it by Noel, that's fine with me.

Gene

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2018 Oct 15, 2018

Copy link to clipboard

Copied

I do appreciate the suggestion, but unfortunately it doesn't behave that way for me. Whether I've clicked to maximize Photoshop or it's in some other window mode (free-resized, pinned to a corner or a side, etc), the taskbar does not appear.

Is it possible that, for the developers, this is Working As Intended?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 15, 2018 Oct 15, 2018

Copy link to clipboard

Copied

No, the Taskbar indeed autohides and shows if I place my trackpad cursor at the bottom. If I manually expand Ps to the edges it doesn't work.

Would you like to try and reset prefs?Reset Prefs CC 2015.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2018 Oct 15, 2018

Copy link to clipboard

Copied

I updated to the most recent version of Photoshop. I received a "Could not initialize Photoshop because the scratch disks are full" (patently untrue) so I reset preferences.

One of those actions resolved the issue. It was probably Reset Preferences. Thanks for the advice!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 15, 2018 Oct 15, 2018

Copy link to clipboard

Copied

Glad to hear you are back in business Save this screenshot, because over time Preferences (where you left things on exit) can get corrupted and a lot of times this saves a lot of hair pulling.

Gene

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

LATEST

Automatically hide the taskbar issue in desktop mode is a complicated problem. Before fixing the issue you have to find the culprit and then fix it. You may check the below source to find reasons and their solutions.

How to Fix Windows 10 Taskbar Not Auto Hiding

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines