Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Zoom shortcut doesn't work anymore in Photoshop CC???

Community Beginner ,
Apr 18, 2014 Apr 18, 2014

Copy link to clipboard

Copied

Command+Spacebar & Option+Command+Spacebar only works when the hand tool is active... It used to do that anytime. Anyone else having this problem? I have seen people having this problem ranging back to 2011 but none of the "fixes" have worked for me.

I just transferred everything from my old macbook pro (where it worked fine) to a new 27" iMac. I am using a (NON-BLUETOOTH keyboard and a WIRED Razor mouse) which is what I used with the macbook pro. I have also uninstalled/installed PSCC as well as IllustratorCC. BTW, it doesn't work in Illustrator either.

Views

27.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 21, 2014 Apr 21, 2014
Ok, I fixed it. The iMac wasn't recognizing my keyboard correctly... I guess that was causing the issue. Used a Bluetooth keyboard and trashed the old bluetooth profile and paired it with the imac again and all is good. Thanks to both of you for the help.

Likes

Translate

Translate
LEGEND ,
Apr 18, 2014 Apr 18, 2014

Copy link to clipboard

Copied

Are the shortcuts different for CC than CS5 or CS6?

I always use  ⌘ + to zoom in,

zoom-in.jpg

⌘ - to zoom out,

zoom-out.jpg

⌘ 0 to fill screen and

zoom-full.jpg

⌘ 1 to go actual pixels.

zoom-actual.jpg

Or are you referring to "zooming" with the mouse?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2014 Apr 19, 2014

Copy link to clipboard

Copied

I have always used Command+Space bar+Click to zoom in... and Option+Command+Space bar+Click to zoom out. I know it may seem easy to switch to a different way of doing the same thing, but when you have done it for 12 years one way and all of the sudden that is gone, it really screws up your workflow. I have seen countless people with this same problem and no answer that works for me. Got on live chat with an adobe CSR and she couldn't figure it out either. I'm stuck.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 19, 2014 Apr 19, 2014

Copy link to clipboard

Copied

To zoom with my mouse, Cmd+Space+click, or Cmd+Space+scroll works as you describe.  I'm using a Magic Mouse and Logitech Trackpad... Did you use the Razor with your old Mac?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 19, 2014 Apr 19, 2014

Copy link to clipboard

Copied

This is a long shot, but do you by any chance have more than one language set as an Input Source in OS X? If you do, go into the Keyboard system preference in OS X and check the Input Source switching shortcuts, because if the default shortcuts are on, they may conflict with the Zoom tool shortcuts in Adobe apps (Photoshop, Illustrator, InDesign...)

Input-source-shortcuts.jpg

Mike M wrote:

Are the shortcuts different for CC than CS5 or CS6?

Adobe has been using Command-Spacebar to zoom since Illustrator 1 in 1987, so they haven't changed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 21, 2014 Apr 21, 2014

Copy link to clipboard

Copied

Ok, I fixed it. The iMac wasn't recognizing my keyboard correctly... I guess that was causing the issue. Used a Bluetooth keyboard and trashed the old bluetooth profile and paired it with the imac again and all is good. Thanks to both of you for the help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2014 Jul 22, 2014

Copy link to clipboard

Copied

Hello,

I have the same problem... but I am using a MacBook Retina... so no external Keyboard...

I updated yesterday to CC 2014

"Space" Shortcut did not work anymore... No cmd+space for klick-zoom and no space for "grab hand" !!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2014 Aug 26, 2014

Copy link to clipboard

Copied

i want my "COMMAND + " (zoom in) back!!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2014 Sep 09, 2014

Copy link to clipboard

Copied

Im having the same issue. Someone please help!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 18, 2014 Nov 18, 2014

Copy link to clipboard

Copied

I figured out my issue as I was having the same thing of not being able to use my zoom with space and command as normal.

the program that "Stole" the keyboard shortcut was the App "Things" go into preferences and you can see it tries to use the same shortcuts.

I disabled then had to restart before Photoshop and the other Adobe apps went back to normal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 18, 2014 Nov 18, 2014

Copy link to clipboard

Copied

And by restart I mean my entire machine not just the applications

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2015 Jan 29, 2015

Copy link to clipboard

Copied

smason17 tip works for me. Now back to normal behavior.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jul 02, 2015 Jul 02, 2015

Copy link to clipboard

Copied

The problem I had was only in Photoshop CC, and was fine in Illustrator and InDesign. Cmd+space was giving me (what I found out later was called) "scrubby zoom" which I guess is the default. I clicked on the zoom tool and unchecked "scrubby zoom" and it went back to normal (for lack of a better word) "marquee" zoom.

Screen Shot 2015-07-02 at 1.02.01 PM.png

Hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 30, 2015 Sep 30, 2015

Copy link to clipboard

Copied

In my case, it was Webroot Antivirus causing conflict. Shut it down and space bar in Photoshop started working again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2020 Feb 08, 2020

Copy link to clipboard

Copied

Thanks chocolategroove, that was causing the same problem for me. I quit the application and spacebar +command or option are working again.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2016 Jan 06, 2016

Copy link to clipboard

Copied

I had the same issue-- I looked through this thread and tried all of them... and none of them work... but I did try this and it worked--

SYSTEM PREFERENCES  -- KEYBOARD-- SHORTCUTS-- and turned OFF the zoom functions for mac.

It seemed as though I would use the command +/- to zoom in but it would zoom the entire screen and not within the application. So-- once I turned off the macro zoom... the quick keys to zoom now works within each application instead of over riding and zooming the entire desktop. Screen Shot 2016-01-06 at 3.03.25 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2016 Jan 11, 2016

Copy link to clipboard

Copied

Worked for me!!! Thanks a lot!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2016 Jan 19, 2016

Copy link to clipboard

Copied

MarieJo B, what worked for you? I've been having this issue a lot recently and sometimes restarting the computer works but can't pinpoint the exact cause.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 07, 2016 Jan 07, 2016

Copy link to clipboard

Copied

I went through all these fixes and nothing was relevant.  I even turned off the Spotlight shortcut (which is the same) to see if it was interfering.  This just happened since the latest update to Photoshop, 2015.1.1

I've been working in Photoshop since it came out and this is really screwing with me.  Any other ideas?  None of these were relevant.  I am on El Capitan, 10.11.2, iMac Retina 5K, 27-inch, Late 2014, 4 GHz, 32GB Memory with the newest bluetooth keyboard from Apple.

Any help is appreciated, I really need this fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

I have the exact same issue and I disabled the System Zoom Shortcut and it still doesn't work. What will work is just restarting your system but I have found that the issue reoccurs after a few hours. It is across all Adobe CC apps. I also had an issue where PS just wouldn't open and crashed every time. I replaced Prefs and finally before uninstalling, I restarted my IMAc and the problem went away. I'm guess that all of these issues are related to El Capitan. In more than 25 years I have never had more issues with a OS Upgrade. More spinning pin wheels in Apps then ever.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2017 Mar 21, 2017

Copy link to clipboard

Copied

An alternative that worked for me in the context of CS6 / Sierra (and may suggest similar analogues).   Sierra's default keystroke shortcuts assign space + command and + option to Siri.  When these are cancelled in Siri Preferences,  the keystrokes automatically begin to operate in Photoshop again "normally" (zoom in and out) as they have since about Photoshop 3.0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2019 Jan 24, 2019

Copy link to clipboard

Copied

I don't know if this will help, but it worked for me. Go to System preferences>Keyboard>Shortcuts>Select the keyboard section on the left, click Restore Defaults. (Note if you have custom settings set there, it will change those.)..I didn't have custom settings, so it made it start working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2019 Apr 30, 2019

Copy link to clipboard

Copied

Literally quitting safari fixes this problem for me. No clue as to why?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Now in 2021 it still occurs with Big Sur and PS vs. 22.2.0 and it allways occurs while working in Photoshop (not by changing the keyboard, mouse or computer): Suddently the zoom does not work with space bar, cmd/alt and click anymore and the grabbing hand also disappears. The tips here did not help me. Gladly the issue disappeared by restarting the mac. Very inconvenient:-( 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

LATEST

I tried all of the above to no avail. I turned off Smart Zoom and Rotate in the SyatemPreferences/Trackpad/ Zoom & Scroll menu. Now working again. Hope this helps.

Screen Shot 2021-11-03 at 8.14.20 PM.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines