• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Zoomed in sides extend off the page, has anyone seen this bug?

New Here ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

Somthing that happens no matter what version of photoshop I'm in, this bizzare extending edge happens when you zoom in too close or get the artboard too close to the edge. Has anyone else experienced somthing simlar? I'm using a windows PC also. zoomed in.PNGzoomed out.PNG

TOPICS
Windows

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 28, 2022 Apr 28, 2022

@SwaytheCrowd Try this: Go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Does the problem still occur?

Likes

Translate

Translate
Adobe Employee ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

Hi @SwaytheCrowd ,

Could this be because of overscroll?

Close your files. Go to Preferences > Tools... and uncheck "Overscroll." Reopen your files. Does it behave as you expect now?

Thank you,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

Turned off  Overscroll and reopened it and it is still there. Somthing I tried to highlight here is that it also happens to things like the rulers, or the selection boxes. (used a diffrent photo to show whats happening better.) Photoshop screencap.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

@SwaytheCrowd Try this: Go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Does the problem still occur?


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

That worked! Thank you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

LATEST

We believe that underlying issues (which were temporarily addressed by selecting the ‘Deactivate native canvas button’ in Technology Preview) have been fixed, and you may now de-select that button for future Photoshop sessions. Please let us know if any of these issues return once the native canvas has been re-activated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines