Please re-enable standard "Save As" functionality as an optional setting on supported platforms.

0 Votes
New Here ,
Sep 27, 2021 Sep 27, 2021

Copy link to clipboard

Copied

I'm aware of the reason behind the fairly recent change in "Save As" behavior: Apple changed the operating system's APIs such that you had no choice. Fair enough. However, this doesn't apply to other platforms. I completely understand the logic behind implementing consistent default behavior across all platforms, but I don't see any good reason to prevent users on compatible platforms from optionally switching back to the cleaner UX. I'd therefore like to request an option in the application preferences to enable the legacy "Save As" behavior.

 

Thank you,

Matthias

Idea No status
TOPICS
Windows

Views

50

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Sep 27, 2021 Sep 27, 2021
Hi Matthias! I had to do a little digging when they updated this, but I believe you should be able to toggle this currently. It should be under Edit -> Preferences -> File Handling -> Enable Legacy 'Save As,' in the File Saving Options box (I also checked the "do not append 'copy' to filename" toggle, as I find this neater as well).

Votes

Translate

Translate
4 Comments
New Here ,
Sep 27, 2021 Sep 27, 2021

Copy link to clipboard

Copied

To be abundantly clear, I'm aware that this option wouldn't be possible on MacOS. I'm simply requesting that the option be added to any platforms where the operating system allows it: most notably Windows, and I'm not sure whether iOS would support it or not.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 27, 2021 Sep 27, 2021

Copy link to clipboard

Copied

Hi Matthias! I had to do a little digging when they updated this, but I believe you should be able to toggle this currently. It should be under Edit -> Preferences -> File Handling -> Enable Legacy 'Save As,' in the File Saving Options box (I also checked the "do not append 'copy' to filename" toggle, as I find this neater as well).

Votes

Translate

Translate

Report

Report
New Here ,
Sep 27, 2021 Sep 27, 2021

Copy link to clipboard

Copied

Ah, indeed! Thanks for pointing that out; I hadn't seen any indication online that it was possible, so I supposed it wasn't. I'm glad to have been mistaken.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

LATEST

No problem, I'm glad I could help! It's definitely easy to miss if you don't know where to look for it ^^

Votes

Translate

Translate

Report

Report