Export as > Scale 200%, makes image zoom

Community Beginner ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

I used to be able to just:
1. Right click the layer

2. Export as

3. Image Size > Scale 200%

and the image would scale proportionally.

But now, when I do that, the image gets zoomed. Scale All 2x, gives the same result.

It's a smart object clip masked to a shape element. If I convert the smart object to layer, it workes as expected, but the image will get blurred. (Since it's no longer a smart object)

 

Have I changed some default settings ? 

 

The only workaround for now, is to go to Image > Image Size and scale the whole document to 200%, and then Export as 100% (which would be the original 200%). But at larger documents, it gets too heavy to work with.

 

Thanks in advance.

TOPICS
Import and export

Views

57.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

The only workaround for now, is to go to Image > Image Size and scale the whole document to 200%, and then Export as 100% (which would be the original 200%). But at larger documents, it gets too heavy to work with.

Actually, the above doesn't work either.

Tried the following (including combinations), but nothing changed:

- Downgrade to v22.2

- Update to latest version

- Run on Rosetta

- Enable/Disable Tech Preview Export as

- All of the above on Windows10

 

And it doesn't have to be 'Scale 200%' for the zoom to apply, anything that's not 100% becomes zoomed.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

In hopes that this is just a option/smart object layer problem on my end, I'm attaching a sample psd file for anyone interested.

Here are the steps to reproduce this effect:

- Right click the 'imgBG' layer

- Select 'Export as'

- Change the 'Scale' (Anything expect 100%)

 

(Sorry for replying to my own post, but I don't see any edit options)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

LATEST

After some more research, I didn't find anyone else with this problem.

I guess it must be a problem with my psd file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines