Save for web - Keyboard shortcut

Engaged ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

I have the version CC 22.4.2 in Mac OS 10.15.7 Catalina. I know that I go to File >Export > Save for web (legacy) and also the keyboard shortcut is shown right there: Shift + Opt + Cmd and I get the interface to make some settings like sizes, qualities, resolution and so on... to finally Save for web. So, using the menu and making clicks, the “save for web” works fine.

But, when I I want to use directly the keyboard shortcut (without going to the File > Export...), which is shown right next the “Save for web (legacy)” text, it just doesn‘t work. Nothing happens. Even when I tried to lower the size of the picture to 900 x 600 px for example, but nothing. I can save for web using the menu ONLY.

Something wrong with my keyboard? Too old? Thx a lot for your patience.

TOPICS
Bug, How to, Import and export, Mac, Problem or error

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

I have the same version of MacOS and Photoshop as you do and the keyboard shortcut Shift-Opt-Cmd S works. I simply press and hold down Shift-Opt-Cmd, then tap S. Try that.

 

It might be a system glitch. Exit Photoshop and restart your Mac and try again.

 

If that does not work, go to Edit > Keyboard Shortcuts and hold down the Option key. The Cancel button will change to Reset. Click on that. You will  lose any custom shortcuts, so be sure to save them first.

 

If that does not work, Reset your Preferences.  Let me know whiich method works for you.

reset prefs 2020.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

I will try the second options because I really tap the “S” of course; it‘s just I didn‘t mention it but I do that. Later, I‘ll open the PS again and let‘s see. Thx a lot!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Ok, I'm betting it's just at worse preferences, but not a defective keyboard. Another idea is to assign ctrl-cmd s to Save for Web.

Screen Shot 2021-06-30 at 11.37.45 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

LATEST

I don‘t know how but yes, I went to thew keyboard shurtcuts assignments and was also set already the ⇧+⌥+⌘+S. Appeared with the “!” symbol but looks like something was a kind of reset and now is working. Thanks a lot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

I agree with gener7, the shortcut is Shift-Opt-Cmd, then tap S.

Try to reset preferences:

https://helpx.adobe.com/photoshop/using/preferences.html

 

Also check if some extension (application or operating system) or similar can cause the issue, disabling it.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines