Context menu not available

Explorer ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

PSE 19 on Win 10. My mouse (Logitech Wireless) is not fully functional: the context menu with the right-hand mouse click is not available. The mouse is functional in other apps. In addition, I'm unable to use the PSE menu with the mouse, items may be selected, but do not expand. Any suggestions would be welcomed!

Rik

TOPICS
Organizer, Problem or error, Windows

Views

91

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Nov 11, 2021 Nov 11, 2021
Clicked the Restore button and everything was hunky dory. 

Likes

Translate

Translate
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Do you have the taskbar set to auto-hide in Windows?  If so, turn off the autohide. 

 

Otherwise, have the program menus worked properly in the past?  If so, try resetting the preferences file. Go to Edit>Preferences>General tab and click the Reset Preferences on next launch button.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Thanks, Greg. Autohide is off and I can't get to the Preferences because the menu items (including Edit) don't expand. Any other way to reset Preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

The keyboard shortcut Ctrl+K should bring up the Preferences>General dialog where you can click on

Reset Preferences on Next Launch, then click Ok and press Ctrl+Q to quit photoshop elements.

 

 

Screenshot-(562).jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Thanks, Jeff. I should have been more clear. To me, Photoshop Elements is almost synonymous with the Organizer, I use the Editor only occasionally. My mouse issue occurs in the Organizer only, in the Editor everything is as it should be. Would you suggest a full uninstall/reinstall?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Is there a keyboard shortcut to access the backup menu? My mouse does not work in the Organizer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

LATEST

Clicked the Restore button and everything was hunky dory.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines