Inner glow BLACK within layer styles

Community Beginner ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

He, just bought PS Elements 2021 for the laptop. I cant get the inner glow within layer styles BLACK, all the other colours work, but when selecting black it becomes transparent. I've been using this method to create a border for many years over in CS3. 

TOPICS
Problem or error

Views

104

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 05, 2021 Jun 05, 2021
The reason is in photoshop elements the Inner Glow Blend Mode is set to the default Screen which cancels out black. You can see this if you put a black layer over your image layer and change the Layer Blending Mode to Screen. Anyway you can sorta of replicate cs3 and use Black for the Inner Glow by: 1. Open you image and double click on the thumbnail in the layers panel to make a regular layer. 2. duplicate that layer and change the Layer Blend Mode to Multiply 2. Click on the bottom l...

Likes

Translate

Translate
Adobe Community Professional ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

The Styles dialog box in Adobe Photoshop Elements does not include all the options that you get in Adobe Photoshop.

 

In Adobe Photoshop, under the Structure section for the Inner Glow settings, you have the option to change the Blend Mode. The default choice is Screen. If you use black for the color of the Inner Glow with the Screen Blend Mode you will not see the Inner Glow. You need to change the Blend Mode to a different Blend Mode, such as Normal, for the Inner Glow to become visible.

 

I suspect that Adobe Photoshop Elements uses the Screen Blending Mode for its Inner Glow settings - and this is not something you can change in Photoshop Elements (unless you purchase a third-party add-on such as Elements+).

 

There are other methods for creating a border you might want to look at such as the Stroke Layer Style, or explore the Frames that are available via the Graphics panel.

 

Hope that helps 🙂 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

The reason is in photoshop elements the Inner Glow Blend Mode is set to the default Screen which cancels out black.

You can see this if you put a black layer over your image layer and change the Layer Blending Mode to Screen.

 

 

Anyway you can sorta of replicate cs3 and use Black for the Inner Glow by:

 

1. Open you image and double click on the thumbnail in the layers panel to make a regular layer.

 

2. duplicate that layer and change the Layer Blend Mode to Multiply

 

2. Click on the bottom layer and go to Window>Styles>Visibility and click on Hide

 

3. Go to Layer>Layer Style>Style Settings and set your inner Glow to Black

 

a major difference is in cs3 one can adjust the Choke of the Inner Glow while in photoshop elements it's set to 0 (zero) choke so the inner glow will be softer in photoshop elements.

 

 

Screenshot-(126).jpg

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

Thanks Phill .. I did hop onto the desktop and yes .. Blend Mode:Screen with black is no go.

I'm sure there's good reason to have Screen as a default, I've always changed it to Normal .. it sems Normal to me.

 

Thanks Jeff .. for the work around. I'll be sure to try this out tommorow. 

 

Cheers Guys for the prompt replies.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

Lazy man's way:  Use your basic eraser, Use a "fuzzy brush"- one of the one with a faded edge---- choose any color.

2021-06-05_045327.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

2021-06-05_050120.jpg2021-06-05_045933.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

FYI:

I opened an existing photo containing my watermark layer created on CS3 within PS Elements .. copyied the layer sytle (Inner Glow) .. Then on my new image .. pasted the layer style and it worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

LATEST

Yes that's another option to use layer styles from cs3 in photoshop elements.

 

If you save out your layer styles from cs3 you can load them into photoshop elements

using Window>Styles>Load Styles.

 

 

Screenshot-(128).jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines