Brush Opacity Setting Missing?

Community Beginner ,
Oct 26, 2017 Oct 26, 2017

Copy link to clipboard

Copied

So I just updated Photoshop to its newest version (2017 I believe, with the smoothing and all that) on Windows and now the opacity setting option at the bar on top has gone missing for some reason. Instead it shows a bunch of extra settings (like wet, load, and mix options), but no longer opacity. Does anyone know how I can get it back to normal?

Views

12.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Oct 26, 2017 Oct 26, 2017

Copy link to clipboard

Copied

CC 2018 is the latest version and on my Windows systems there is an opacity setting. However some brush tools do not.  Color replacement brush, mixer brush etc. What is in the tool option bar depends on the current tool....

Capture.jpg

JJMack

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2020 Sep 02, 2020

Copy link to clipboard

Copied

Oh thanks. The Reason for me was that "B" is no longer Shortcut for normal Brush, so i did not expect to have the wrong brushtool.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2018 Mar 06, 2018

Copy link to clipboard

Copied

I think i just figured it out, or at least with my similar problem. Try going to the "windows" tab. it should have a bunch of options to check or un-check. At the very bottom the "options" button made my opacity/flow/smoothing settings come back. Its worth a shot at least.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2018 May 23, 2018

Copy link to clipboard

Copied

I had the same problem.

You have the Mixer Brush Tool selected. In your left-hand toolbar, click and hold on the brush tool icon until the popup list appears and select Brush Tool (at the top of the pop-up list).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

THANK YOU!! 😍

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

i love you, this problem has been allowing me to irrationally explode for to long, thanks so much!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

oops, i thanked the thanker for your reply, but thank you instead, this is what i've been searching for!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines