command+option+shift+t does not work the way it should

Community Beginner ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Hi, I am a newbie to photoshop and I was looking at a video tutorial that covers making a multicolored sunburst background. In this video, the person is using the command+option+shift+t shortcut to quickly replicate the rays and in the video when she uses it, this command creates new layers automatically. However, when I tried this shortcut it just creates copies of the rays with the correct transformation on the same layer. I was wondering how I could edit the command so that it creates a new layer automatically every time I use it on my mac?

 

TOPICS
Actions and scripting, How to, Problem or error

Views

85

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 17, 2021 Mar 17, 2021
Try switching to the Move Tool again. 

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Could you please post screenshots with the pertinent Panels (Toolbar, Layers, Options Bar, …) visible? 

 

Did you transform the first copy before applying Transform Again (+ shift)? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Hi, thank you for the quick reply! Here is the screenshot and a link to the youtube video that I followed if needed.

Screen Shot 2021-03-17 at 9.13.33 AM.png

 

https://www.youtube.com/watch?v=TxbljL4gwQc

 

Photoshop - Multicolored Sunburst with Optional TextureCreate a multicoloured sunburst in Photoshop and optionally add a texture to it. You will learn how to...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

No Layer is selected so what did you do after duplicating the Shape Layer and transforming it? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Here is another screenshot as I am working on it right now and now the command+shift+option+t does not work at all.

Screen Shot 2021-03-17 at 9.24.40 AM.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Please start over: 

• Duplicate the Shape Layer (cmd-J)

• Transform the new Shape Layer (Cmd-T)

• apply Edit > Transform > Again with the shift-key pressed 

 

And the post a screenshot with the History Panel visible. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Here is the screenshot with the history panel visible:

Screen Shot 2021-03-17 at 9.35.11 AM.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

and the screenshot of the history panel after trying the steps you suggested:

Screen Shot 2021-03-17 at 9.40.41 AM.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

I got the shortcut to work again in a new project but it keeps adding the copies to the same layer.

Screen Shot 2021-03-17 at 9.33.08 AM.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

You apparently transformed the Path instead of the Layer – in my screenshot it is »Free Transform«, in yours »Transform Path«. 

Screenshot 2021-03-17 at 09.41.42.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Yes, you are right! I could not find the free transform under edit as I only have the following options which are all related to path. Where could I find free transform in this version of photoshop?

Screen Shot 2021-03-17 at 11.33.32 AM.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Try switching to the Move Tool again. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

I tried your suggestion and it worked great! Thank you for helping me! 🙂 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

You’re welcome. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines