CTRL + "key" shortcuts not working in Photoshop

Community Beginner ,
Feb 28, 2019 Feb 28, 2019

Copy link to clipboard

Copied

Hi,

Today I came across this issue. So any of the CTRL + "key" shortcuts are not working in Photoshop. In other programs as well as in Illustrator and InDesign all seems to work fine. I have tried to reset preferences and reinstall the program and even install previous versions, but the problem persists. Photoshop is stock, with no plugins and no additional gear (drawing pads etc.). OS is the latest Windows 10 update (1809), and PS the latest version.

Does anyone know how to solve this?

EDIT: It seems that any of the letter key shortcuts don't work. So the letter keys themselves seem not to work.

Views

31.1K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Community Beginner , May 14, 2019 May 14, 2019
Okay, now I seem to have found the issue.It is in system language preferences and, as mentioned, concerns the 1809 release of Windows 10. I prefer to use my Photoshop and other Adobe programs in English, and they are installed as such. Previously I used the English (Finland) as the system language, Finland as the country of region, English (Finland) as the regional formatting and Finnish (QWERTY) as the keyboard layout. The problems with CTRL+(key) -shortcuts occurred occasionally. I changed the...

Likes

translate

Translate

Translate
Community Beginner , Feb 12, 2020 Feb 12, 2020
Nevermind!It looks like the issue was Screenshot Studio. After closing this program, Ctrl+D started working normally again.Hope this helps someone else! 

Likes

translate

Translate

Translate
Adobe Community Professional ,
Feb 28, 2019 Feb 28, 2019

Copy link to clipboard

Copied

Try resetting the preferences:

Preferences in Photoshop

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 28, 2019 Feb 28, 2019

Copy link to clipboard

Copied

Ilmomi  Do you still have this problem?  

I notice that you have tried resetting Preferences.  Do you have third party extensions, add-ons or plug-ins installed?  If so, close Photoshop, and restart while holding down the shift key  You should see this panel.  Click on yes and see if it makes a difference.

If it does then one of those add-ons causing the issue.

Do you have other applications running?  If yes, close them.

Do you have background process that might steal the shortcuts?  The sort of screen grabbers and record to video apps that some gamers use, for instance.

Have you looked at the shortcuts in Edit > Shortcuts?

Does it look as you'd expect?

Do you use custom workspaces?  If yes, switch to Essentials and reset it.  I used to think  Essentials was hard wired, but you can overwrite.  If that was done with Keyboard Shortcuts checked, then the default shortcuts might have been overwritten.

To clear that go to this location

C:\Users\[your username]\AppData\Roaming\Adobe\Adobe Photoshop CC 2019\Adobe Photoshop CC 2019 Settings\WorkSpaces (Modified)

...and either rename, or delete Essentials.  This will force the defaults to be loaded.  Restart Photoshop and see if it has helped.

Do you use a gaming keyboard?  Some of them have keys that lock out certain keys to prevent them messing things up during frantic game play.  I once spent ages tracking down a similar issue only to find such a key had been made active.  On my G910 its this one, but it only locks out the Windows keys AFAIK

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 04, 2019 Mar 04, 2019

Copy link to clipboard

Copied

I have the same problem and what Trevor.Dennis said those ones didn't help.

Other key combinations works but not ones including CTRL.

Like CTRL + S for examble doesn't work.

EDIT: Idk why but they work now... Maybe Windows Update fixed.
Not sure.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2019 Mar 16, 2019

Copy link to clipboard

Copied

I've been having the same issue on a fresh Windows install. Been in contact with Adobe, they've accessed my computer, but were unable to find a solution.

On my computer I have 3 languages keyboard profiles installed, upon switching from the English profile to either Dutch of French my photoshop shortcuts went back to normal behavior. The keyboard settings are identical for all 3 languages. Upon switching to English again, shortcuts still don't work.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2020 Mar 25, 2020

Copy link to clipboard

Copied

thanks I have been having the same issue when I switch another language my ctrl key did'nt work and then I switch back to English language it's start working....

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2019 Apr 07, 2019

Copy link to clipboard

Copied

I have the same problem, just installed newest version last week. Single key shortcut is working, but all others are gone. In keyboard shortcut menu you can see there is no pre set shortcut, even under default setting.

I had to install a older version cc19.1.8 where the shortcuts are working fine.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2019 Apr 20, 2019

Copy link to clipboard

Copied

The problem went away for a brief time, but today it came back. None of the solutions above have helped.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2019 May 14, 2019

Copy link to clipboard

Copied

Okay, now I seem to have found the issue.

It is in system language preferences and, as mentioned, concerns the 1809 release of Windows 10.

I prefer to use my Photoshop and other Adobe programs in English, and they are installed as such. Previously I used the English (Finland) as the system language, Finland as the country of region, English (Finland) as the regional formatting and Finnish (QWERTY) as the keyboard layout. The problems with CTRL+(key) -shortcuts occurred occasionally.

I changed the system language and region to United States and the problem went away. Keyboard layout is still Finnish, and the regional formatting is still English (Finland) modified to my preferences.

I wonder if Adobe is aware of this issue and are they working on it?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

I tried the language changing and nothing. Is so annoying and so small this error. I can´t use the shortcut for rotating, makes me lose a lot of time. No matter if i change it to another one. Someone has another solution???

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 14, 2019 May 14, 2019

Copy link to clipboard

Copied

Yes, I've also had this issue forever, and like you I finally concluded it has to be region and language settings. I have always had English PS and Windows - but Norwegian keyboard.

I found that ctrl-shift-alt-K, followed by Enter, usually kickstarts it back into operation. That shortcut always seems to work.

I've resigned to it and just try to live with it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2019 Nov 24, 2019

Copy link to clipboard

Copied

I have same issue with controls (Ex: CTRL + D) or edit fonctions. Nothing seems work. All the time I close Photoshop and open again and at this time everything works. Really, really annoying. Waste of time

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

Nevermind!

It looks like the issue was Screenshot Studio. After closing this program, Ctrl+D started working normally again.

Hope this helps someone else!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2020 Apr 26, 2020

Copy link to clipboard

Copied

Here's HOW I fixed mine : 
I had two keyboard languages on my system , English UK and arabic , whenever I switch to arabic , the ctrl key doesn't work 
If I switch to Englis all shortcuts containing ctrl work just fine

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Thanks for this answer but my language was always English USA.  I did notice that there was a checkbox for "Use F1, F2, etc. keys as standard function keys."  See picture below.  That worked for me....

Screen Shot 2021-01-10 at 10.22.53 AM.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Thanks @Ilmomi it solved also the issue for me as well.

Latest version of Photoshop and Windows 10 installed but language set to English (German), now it's set to English (United States) and it works.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines