Highlighted

DynamicLink Media Server not available

New Here ,
Nov 07, 2017

Copy link to clipboard

Copied

I am trying to drop audio into a new video timeline in Photoshop CC 2018 and I keep receiving this error message: "Could not complete request because the dynamiclink media server is not available."  I've tried uninstalling and reinstalling photoshop, restarted computer, and spent 2 hours on chat with adobe letting them try and figure it out with absolutely no resolution.  This worked at school and it worked on a friend's computer, both are photoshop 2017, but it will not work on mine with photoshop 2018.

Hi Everyone,

Sorry for the frustration. Please follow the instructions below.

  1. Go to the macOS Finder
  2. Hold down the [option] key and select Go> Library...
  3. Navigate to /Library/Preferences/Adobe/amecommand/10.0.0/
  4. Locate the file called “Trace Database.txt”
    • If that file is present, and it is empty, delete it
  5. Then go to /Library/Preferences/Adobe/dynamiclinkmediaserver/10.0.0/
  6. Locate the file called “Trace Database.txt”
    • If that file is present, and it is empty, delete it.
  7. Restart Photoshop

Note: If your videos stop rendering, you may need to go through these steps again.

Thank you!

Hannah

Views

45.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

DynamicLink Media Server not available

New Here ,
Nov 07, 2017

Copy link to clipboard

Copied

I am trying to drop audio into a new video timeline in Photoshop CC 2018 and I keep receiving this error message: "Could not complete request because the dynamiclink media server is not available."  I've tried uninstalling and reinstalling photoshop, restarted computer, and spent 2 hours on chat with adobe letting them try and figure it out with absolutely no resolution.  This worked at school and it worked on a friend's computer, both are photoshop 2017, but it will not work on mine with photoshop 2018.

Hi Everyone,

Sorry for the frustration. Please follow the instructions below.

  1. Go to the macOS Finder
  2. Hold down the [option] key and select Go> Library...
  3. Navigate to /Library/Preferences/Adobe/amecommand/10.0.0/
  4. Locate the file called “Trace Database.txt”
    • If that file is present, and it is empty, delete it
  5. Then go to /Library/Preferences/Adobe/dynamiclinkmediaserver/10.0.0/
  6. Locate the file called “Trace Database.txt”
    • If that file is present, and it is empty, delete it.
  7. Restart Photoshop

Note: If your videos stop rendering, you may need to go through these steps again.

Thank you!

Hannah

Views

45.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Nov 07, 2017

Copy link to clipboard

Copied

Without exact system info and details about your audio file nobody can tell you much. Generally those issues come down to blockages outside of PS like virus scanners locking files or shutting tdown those auxiliary processes, so start by looking there. Same for accessing system audio drivers and al lthat good stuff....

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 02, 2018

Copy link to clipboard

Copied

I'm not really sure what you are saying here. But let's say, if I am trying to add video to Photoshop in a corporate environment where I have zero local admin capabilities on my system (e.g. Needed to get technical services to install Photoshop) would this suggest that even considering attempting to utilize this feature is a non-starter?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 04, 2018

Copy link to clipboard

Copied

Where is the "not helpful" button on here?

There are 19 other people here with the exact same problem, so it seems the issue lies with Adobe, not with the audio file...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 11, 2017

Copy link to clipboard

Copied

Hi Teresa B.,

I have a similar issue running Mac High Sierra 10.13.1 and Photoshop CC2018. I didn't have any security/virus software running at the time and I was getting the same error message. I restarted and also ran disk utility and also looked at the activity monitor and didn't see any culprits.

I found the easiest work around until the problem is resolved is to reinstall Photoshop CC2017.5 if it was removed and open your file in this version. Load your audio into the timeline, and save the file. Then return to CC2018 and keep working. It was a quick fix if you are under a tight deadline.

if you find a solution to the cc2018 issue, please post.

Thanks,

Jonathan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 11, 2017

Copy link to clipboard

Copied

Hi Teresa B.,

I have an update I just discovered that can solve your issue. I saw it on the Adobe Forum main site. Open your preferences and go under the Performance menu and disable the "Use Graphics processor" option on the right. I just did this change and the audio loaded without an issue.

I just tested it and the file worked fine.

Good luck,

JF

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Dec 05, 2017

Copy link to clipboard

Copied

I have the same issue with a video file. Disabling "Use graphics processor" did not help. There were no problems with the previous version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 07, 2017

Copy link to clipboard

Copied

I also have the same issue and disabling the GPU did not help either. Anyone having any other suggestions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Dec 07, 2017

Copy link to clipboard

Copied

In my case it was a firewall. Disabling it helped. Then I deleted all rules connected to Photoshop and dynamiclink server and allowed them all connections

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 10, 2017

Copy link to clipboard

Copied

I’m having a similar problem, but don’t have a firewall. I can’t reinstall cc17 either so could really use some help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 12, 2018

Copy link to clipboard

Copied

I am having the same issue.  No firewall or blockage software, no admin permission problems.  running cc 2018 on a mac fully loaded, ssd etc.  Trying to add audio to a TL vid and keep getting "the DynamicLink Media Server is not available".  Any suggestions other than listed about would be helpful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 14, 2018

Copy link to clipboard

Copied

Hi, so I'm standing also in the line.......I've got the same problem. i turned off the onboard firewall on high sierra und disabled the Graphics processor. but didn't solve the issue. i want to add a mp4 file in my mockup. I hope the problem will be solved soon.....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 16, 2018

Copy link to clipboard

Copied

Hi, I've also tried all the steps listed above and I'm unable to load a video file into photoshop. Every time I try to do so I get a message "Could not place “Tropical.mp4” because the DynamicLink Media Server is not available."

I've also converted it to a .mov file & still the same thing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 30, 2020

Copy link to clipboard

Copied

Any fix for this? Have the same issue going on all the sudden on ps 2020 macOS Catalina

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...