Highlighted

Fade "Foreground to Transparent" will NOT use actual foreground color. Only white.

New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

Hey all, I've used the foreground to transparent tool a million times... 
I've had funky issues before.. and this is the latest - and I'm totally stuck.

The tool will NOT use the selected foreground color... it shows up in the tool, as if it's GOING to use the foreground color, but when I actually apply it, it's white...

Any help?

Adobe Community Professional
Correct answer by davescm | Adobe Community Professional

Go to the options bar and change the blend mode from "screen" to "normal" (your first screenshot)

Dave

TOPICS
Bug, Problem or error, Windows

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fade "Foreground to Transparent" will NOT use actual foreground color. Only white.

New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

Hey all, I've used the foreground to transparent tool a million times... 
I've had funky issues before.. and this is the latest - and I'm totally stuck.

The tool will NOT use the selected foreground color... it shows up in the tool, as if it's GOING to use the foreground color, but when I actually apply it, it's white...

Any help?

Adobe Community Professional
Correct answer by davescm | Adobe Community Professional

Go to the options bar and change the blend mode from "screen" to "normal" (your first screenshot)

Dave

TOPICS
Bug, Problem or error, Windows

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 25, 2020 0
Adobe Community Professional ,
Sep 25, 2020

Copy link to clipboard

Copied

Go to the options bar and change the blend mode from "screen" to "normal" (your first screenshot)

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0
New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

Thank you!! I totally missed that, I've been pulling my hair out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 1
davescm LATEST
Adobe Community Professional ,
Sep 25, 2020

Copy link to clipboard

Copied

You're welcome 🙂

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0