Highlighted

Filters>RENDER>Lighting effect- NO CONTROL POINTS

New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

I can't seem to get Control Points to populate in my Light Effects.  The first photo is all I get the second photo is what I am trying to obtain to change control points of the light.  What is the fix?Screen Shot Filter-Render-Lighting Effects.JPGLight positions.JPG

TOPICS
Problem or error

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Filters>RENDER>Lighting effect- NO CONTROL POINTS

New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

I can't seem to get Control Points to populate in my Light Effects.  The first photo is all I get the second photo is what I am trying to obtain to change control points of the light.  What is the fix?Screen Shot Filter-Render-Lighting Effects.JPGLight positions.JPG

TOPICS
Problem or error

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 15, 2020 0
Adobe Community Professional ,
Oct 15, 2020

Copy link to clipboard

Copied

Hi

Try resetting your Photoshop preferences, you should backup any custom settings you have beforehand

https://helpx.adobe.com/photoshop/using/preset-migration.ug.html

2020-10-15 16_43_01-Window.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 1
Most Valuable Participant ,
Oct 15, 2020

Copy link to clipboard

Copied

Try view extra and show all extra

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

Yes. Thank you for the help.  Was turned off in Show Extras.  Thought maybe it was legacy setting.  All is good!  Thank you for the help. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0